[TechAssist] Re: Samsung TXE2546

OK...Doug. What resistor...what value??. You did make notes on these
repairs.....right???????????????

-eD-

----- Original Message -----
From: "Doug" <dek@xxxxxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Tuesday, September 11, 2001 8:20 AM
Subject: [TechAssist] Re: Samsung TXE2546


>
> Ed,
> I had one in here awhile back and it was no power to the vertical chip.
> A resistor had opened from the FBT supply. Hope this helps.
> Doug
>
> Tel-Tek Electronics wrote:
> >
> > Anyone know the service procedure for restoring the vertical in this
set.
> > The Vertical O/P IC used in this set is a TDA8133, but according to
Winstips
> > it uses a TDA8350, which may be a sub or replacement. Winstips also
talks
> > about a kit when replacing the vertical...does anyone have the latest
scoop
> > on this set.
> >
> > -Ed-
> >
> > teltek@xxxxxxxxxxx
> >
> > Tel-Tek Electronics
> > Midland
> > Ontario.
> > Canada
> >
> > Help make your TechAssist online repair tips
> > database better!  Submit your fixes here:
> > http://www.circuitwork.com/techassist/tip/#tips
> > To unsubscribe write to:
> > techassist-request@xxxxxxxxxxxxx
> > with  unsubscribe  in the subject line.
> Help make your TechAssist online repair tips
> database better!  Submit your fixes here:
> http://www.circuitwork.com/techassist/tip/#tips
> To unsubscribe write to:
> techassist-request@xxxxxxxxxxxxx
> with  unsubscribe  in the subject line.
>

Help make your TechAssist online repair tips 
database better!  Submit your fixes here: 
http://www.circuitwork.com/techassist/tip/#tips
To unsubscribe write to:
techassist-request@xxxxxxxxxxxxx 
with  unsubscribe  in the subject line.

Other related posts: