[TechAssist] Re: SONY SL-5600 (BETA) NO PLAY

Two things I remember from my SL5600 days.......

1) The capstan motor bearings wear out or develop a dead spot in the
brushes.

2) The pushbuttons connect to some "swivel pins" located below the cassette
tray (looks like they are located in the rungs of a ladder). The pins wear
down and start to angle instead of sitting 90 degrees in relation to the
surface it's mounted on, causing poor rewind, FF, or play.

If it's #2 I'll be surprised if you can get new pins or the old "new
improved steel pinned doohickey (sorry, but these were being repaired in
1985, you can't expect me to remember what they were called).

----- Original Message -----
From: "Kevin Gunn" <kgunn@xxxxxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Monday, September 16, 2002 6:30 PM
Subject: [TechAssist] SONY SL-5600 (BETA) NO PLAY


> Does anyone have any information on SONY Beta machines?
>
> I have a SONY SL-5600 that will REW & FF but will not PLAY.  Tape does
thread around Video Head and the VIDEO head does turn but the PLAY does not
engage. When you push the PLAY button it kicks off in one second.
>
> I changed the IDLER TIRES and checked all the belts.
>
> Any help appreciated.
>
> Kevin Gunn
> Star Tek Electronic Services
> 390 Springbank Drive
> London, Ontario
> www.startek.701.com
>
> N6J 1G9             519-473-6366
>
> ------------------------------------------
> To REMOVE your email address, click here:
>   http://www.tech-assist.org/unsubb.html
> To CHANGE your email address, click here:
>   http://www.techassist.net/forms/change.html
> ------------------------------------------
> ***NEW*** Tips Added Instantly!!!***
> Submit Repair Tips here:
> http://www.tech-assist.org/secure/tip/
>

------------------------------------------
To REMOVE your email address, click here:
  http://www.tech-assist.org/unsubb.html
To CHANGE your email address, click here:
  http://www.techassist.net/forms/change.html
------------------------------------------
***NEW*** Tips Added Instantly!!!***
Submit Repair Tips here: 
http://www.tech-assist.org/secure/tip/

Other related posts: