[TechAssist] Re: Mitsubishi No sound dim small pix

Does the unit have a eeprom??  It may be corrupt.
Phillip R Hull
phil245@xxxxxxxxxxxxx
----- Original Message -----
From: "Ben Daniels" <benstv@xxxxxxxxxxxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Thursday, September 13, 2001 10:47 AM
Subject: [TechAssist] Re: Mitsubishi No sound dim small pix


>
> This is a nightmare. P/P volt. 1150 (1200) wave form clean all secondary
> voltage from ihvt on the money. the only thing I fine is drive to r/b/g
> transistors is real low these come from the a/v board and this thing is
> almost impossible to check it has audio and video and micro sync. and
almost
> everything the set needs to operate I guess I will have to order and try
but
> hate to spend 115.00 for nothing. tia Ben
> ----- Original Message -----
> From: "Shoreline Electronics" <jstielau@xxxxxxxx>
> To: <techassist@xxxxxxxxxxxxx>
> Sent: Wednesday, September 12, 2001 2:29 PM
> Subject: [TechAssist] Re: Mitsubishi No sound dim small pix
>
>
> >
> > I'd think you'd still get a full raster if sweep was at 100%
> >
> > Is the image you see only 12" but the raster full screen?
> >
> > Jeff Stielau
> > Shoreline Electronics Repair
> > 125 Beechtree Lane
> > Westbrook,CT 06498
> > 860-399-1861 Voice
> > 860-664-3535 Fax
> > jstielau@xxxxxxxx
> >
> > ----- Original Message -----
> > From: "Ben Daniels" <benstv@xxxxxxxxxxxxxxxx>
> > To: <techassist@xxxxxxxxxxxxx>
> > Sent: Wednesday, September 12, 2001 12:56 PM
> > Subject: [TechAssist] Re: Mitsubishi No sound dim small pix
> >
> >
> > >
> > > HV ok drive ok h/o 125v all sweep dirived volts ok I am thinking this
> > maybe
> > > av bd. whats your thought. Ben
> > > ----- Original Message -----
> > > From: "Shoreline Electronics" <jstielau@xxxxxxxx>
> > > To: <techassist@xxxxxxxxxxxxx>
> > > Sent: Wednesday, September 12, 2001 10:14 AM
> > > Subject: [TechAssist] Re: Mitsubishi No sound dim small pix
> > >
> > >
> > > >
> > > > What is your 2nd anode voltage?
> > > >
> > > > Sounds like low horz drive or low B+ to the HOT.
> > > >
> > > > Jeff Stielau
> > > > Shoreline Electronics Repair
> > > > 125 Beechtree Lane
> > > > Westbrook,CT 06498
> > > > 860-399-1861 Voice
> > > > 860-664-3535 Fax
> > > > jstielau@xxxxxxxx
> > > >
> > > > ----- Original Message -----
> > > > From: "Ben Daniels" <benstv@xxxxxxxxxxxxxxxx>
> > > > To: "techassist" <techassist@xxxxxxxxxxxxx>
> > > > Sent: Wednesday, September 12, 2001 10:54 AM
> > > > Subject: [TechAssist] Mitsubishi No sound dim small pix
> > > >
> > > >
> > > > >
> > > > > Mod; CK-31304 Unit has no pix untill you turn screen all the way
up
> > then
> > > > it
> > > > > is dim and small 12" sq. also no sound. You can see faint pic and
> see
> > > that
> > > > > it changes channels. Have run block flow chart and all voltages
are
> > ok.
> > > > > There is video bd. that is upright on main chassis changed it no
> > > > difference.
> > > > > Would someone have had this before maybe? Steer me in the right
> > > direction.
> > > > > Tia Ben
> > > > >
> > > > > Help make your TechAssist online repair tips
> > > > > database better!  Submit your fixes here:
> > > > > http://www.circuitwork.com/techassist/tip/#tips
> > > > > To unsubscribe write to:
> > > > > techassist-request@xxxxxxxxxxxxx
> > > > > with  unsubscribe  in the subject line.
> > > > >
> > > >
> > > > Help make your TechAssist online repair tips
> > > > database better!  Submit your fixes here:
> > > > http://www.circuitwork.com/techassist/tip/#tips
> > > > To unsubscribe write to:
> > > > techassist-request@xxxxxxxxxxxxx
> > > > with  unsubscribe  in the subject line.
> > > >
> > >
> > > Help make your TechAssist online repair tips
> > > database better!  Submit your fixes here:
> > > http://www.circuitwork.com/techassist/tip/#tips
> > > To unsubscribe write to:
> > > techassist-request@xxxxxxxxxxxxx
> > > with  unsubscribe  in the subject line.
> > >
> >
> > Help make your TechAssist online repair tips
> > database better!  Submit your fixes here:
> > http://www.circuitwork.com/techassist/tip/#tips
> > To unsubscribe write to:
> > techassist-request@xxxxxxxxxxxxx
> > with  unsubscribe  in the subject line.
> >
>
> Help make your TechAssist online repair tips
> database better!  Submit your fixes here:
> http://www.circuitwork.com/techassist/tip/#tips
> To unsubscribe write to:
> techassist-request@xxxxxxxxxxxxx
> with  unsubscribe  in the subject line.
>
>

Help make your TechAssist online repair tips 
database better!  Submit your fixes here: 
http://www.circuitwork.com/techassist/tip/#tips
To unsubscribe write to:
techassist-request@xxxxxxxxxxxxx 
with  unsubscribe  in the subject line.

Other related posts: