[TechAssist] Re: Magnavox Mod# PR3446-A106 (PTV515-AHO1) need help

Jeff

I did increase the screen voltage but did not see any line. I also check
C827 and is good. But my question is although the resistor i replace was
lower in ohms than the original the set was suppose to whether blow the
HVOT, open the resistor or work, but neither of the three happen. The HVOT
was not firing, instead it was getting hot. To me i think that you must put
the right resistor in order for the HVOT to work. Anyway tomorrow i will get
one and let you know what happen.  Thanks

Jose

----- Original Message ----- 
From: "Intrepid Video Support" <support@xxxxxxxxxxxxxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Thursday, May 20, 2004 7:02 PM
Subject: [TechAssist] Re: Magnavox Mod# PR3446-A106 (PTV515-AHO1) need help


> Try increasing the screen control to rule out a vertical problem.
> you have to be able to look while you do this, if there is vertical
collapse, it won't take long for the
> line to etch the CRT's.
> There was a capacitor listed in the tip I sent you, did you check that?
>
> Jeff
> --
> Intrepid Video TV/VCR Repair
> 263 S Front St, Steelton PA 17113
> 717-939-7708; (F) 717-564-4952
> www.intrepid-video.com  www.tech-repair.net
> ----- Original Message ----- 
> From: "javiles6" <javiles6@xxxxxxxxxxx>
> To: <techassist@xxxxxxxxxxxxx>
> Sent: Friday, May 21, 2004 12:23 AM
> Subject: [TechAssist] Re: Magnavox Mod# PR3446-A106 (PTV515-AHO1) need
help
>
>
> Jeff
>
> Thanks, I have already found Q901 and R934 faulty, all i`m waiting for is
to
> get the .33ohm resistor to try and see if this baby turns on. I have not
> rang the fly because i don`t have a fly tester, all i hope is the fly is
not
> the culprit of this problem. And just for testing purpose i try a .22ohms
> instead of the .33ohms and the HVOT got hot and there were no voltage
coming
> out of neither leg of the transistor. I wick out one leg of the resistor
and
> the voltage comes back up. What is the purpose of R934 in this ckt. Does
it
> have to be the correct ohms to trigger the HVOT. I don`t have the
schematic
> to study this ckt. Any ideas.
>
> Thanks
>
> Jose
> ----- Original Message ----- 
> From: "Intrepid Video Support" <support@xxxxxxxxxxxxxxxxxx>
> To: <techassist@xxxxxxxxxxxxx>
> Sent: Thursday, May 20, 2004 12:43 PM
> Subject: [TechAssist] Re: Magnavox Mod# PR3446-A106 (PTV515-AHO1) need
help
>
>
> > Jose,
> > All I have..from Tech Repair CD:
> > Sylvania\SWR4620 PTV520-AH01\No high voltage. Audio
> OK\\\PTV520-AH01\Replaced  shorted Q906 (2sd1556)*
> > Open R934 (.33 ohm) and fly (4835-1406-7128). Noticed a leaking lytic on
> the top edge of the same defl
> > board: C827 (1000/25V)\\\\\\\\
> >
> >
> > Jeff
> > --
> > Intrepid Video TV/VCR Repair
> > 263 S Front St, Steelton PA 17113
> > 717-939-7708; (F) 717-564-4952
> > www.intrepid-video.com  www.tech-repair.net
> > ----- Original Message ----- 
> > From: "javiles6" <javiles6@xxxxxxxxxxx>
> > To: <techassist@xxxxxxxxxxxxx>
> > Sent: Thursday, May 20, 2004 3:40 AM
> > Subject: [TechAssist] Magnavox Mod# PR3446-A106 (PTV515-AHO1) need help
> >
> >
> > Hello Techs
> > This set came in yesterday with sound but no picture. Found HVOT
> shorted(D1556)(Q901) but before i install
> > the new one (2SD1556) i check the surrounding parts that connect to the
> transistor, D910, R961 and L903
> > and they check good. I also resolder the T901 just to make sure i have
no
> problem. Now the set have High
> > Voltage and the picture tubes filament are lighted but still have no
> picture. I also check the voltage on
> > the CRT ckt and is 225V on all three CRT resistors. Now i don`t have an
> high voltage probe so i  don`t
> > know if the high voltage is reaching the picture tube anode. Does
someone
> have any idea or tips that can
> > help me with. I`m free to any suggestion.
> >
> > Thanks
> >
> > Jose
> >
> > Aviles Computer & TV Repairs
> > 508 Bingaman st
> > Reading, PA 19602
> > Tel # 610-478-1342
> >
>
> --------------------------------------------------------------------------

> ---
> > Lost Password:
> > http://www.tech-assist.org  and select "Login Problems?".
> > Email Archives:
> > http://www.freelists.org/archives/techassist/
> >
> >
> >
>
> --------------------------------------------------------------------------
> ---
> > Lost Password:
> > http://www.tech-assist.org  and select "Login Problems?".
> > Email Archives:
> > http://www.freelists.org/archives/techassist/
>
>
> --------------------------------------------------------------------------
---
> Lost Password:
> http://www.tech-assist.org  and select "Login Problems?".
> Email Archives:
> http://www.freelists.org/archives/techassist/
>
>
>
> --------------------------------------------------------------------------
---
> Lost Password:
> http://www.tech-assist.org  and select "Login Problems?".
> Email Archives:
> http://www.freelists.org/archives/techassist/


-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/

Other related posts: