[TechAssist] Re: KDS VS21e EVOKD-2100K

Hello-I think the shorted HOT always shorts the P-FET supplying VDC for it to 
operate,but the source supply to that FET usually has a pico fuse in the 
line[My two cents worth]Regards,
Pete
Technotronic Dimensions <steve@xxxxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
Kevin:

He changed the FBT and the HOT too. There is sometimes a FET
that Feeds the B+ for the HOT , typicly in a T0-220 Type Package that also
sometimes will fail in addition to the HOT on Monitors. But when they go,
they usually SHORT and load down the SMPS, and you get a flashing LED even
if you apply signal.

Only other thing I can think of asking is did he use an
original HOT or did he sub it?

Steve Hearns
Technotronic Dimensions, NY [USA]
WWW.TECHNOTRONIC-DIMENSIONS.COM
1-877-817-9885 (Voice / Fax Toll Free - US Only)


----- Original Message ----- 
From: "Kevin" 
To: 
Sent: Friday, July 23, 2004 9:14 PM
Subject: [TechAssist] Re: KDS VS21e EVOKD-2100K


I wonder if you have a bad flyback. Do you have B+ to the HOT and 32kHZ
to the base of the HOT?

Kevin Wilks
Kevin's TV & Video Repair
Penticton BC Canada
kevintv@xxxxxxx


-----Original Message-----
From: techassist-bounce@xxxxxxxxxxxxx
[mailto:techassist-bounce@xxxxxxxxxxxxx] On Behalf Of Bill Grabowski
Sent: Friday, July 23, 2004 6:06 PM
To: techassist@xxxxxxxxxxxxx
Subject: [TechAssist] Re: KDS VS21e EVOKD-2100K

There's no HV at all. At either resolution. I'm using a Dell computer
output and a VGA tester from data sync. I believe I'll have to order
some schematics from KDS. Any suggestions?? Any would be
appreciated.........

Bill Grabowski
Triangle Appliance
Kenosha,Wi 53142

Technotronic Dimensions wrote:

> Bill:
>
> The LED Change from Blink to Solid means Signal is detected.
So
> problem likely not on CRT PCB.
>
> If you Power off both the Test Signal and the Monitor, then
Repower
> the Monitor First, let the heaters Warm up, and power up the Test
Signal
> Source, What does it do? Do you hear HV Come up briefly with a
Possible
> Horiz Line visible on the screen for a Split Second? Try that test at
> 640-480, then with it set to 800-600. Also, what are you using for
the Test
> Signal Source?
>
> Steve Hearns
> Technotronic Dimensions, NY [USA]
> WWW.TECHNOTRONIC-DIMENSIONS.COM
> 1-877-817-9885 (Voice / Fax Toll Free - US Only)
>
>
> ----- Original Message ----- 
> From: "Bill Grabowski" 
> To: 
> Sent: Friday, July 23, 2004 5:14 PM
> Subject: [TechAssist] Re: KDS VS21e EVOKD-2100K
>
>
> Yes I tried diffrent refresh rates. I started monitor and have green
> pilot light with amber blink every second or so but no click when I
> inject the signal.Then green pilot stays lit with no amber. It does
> click when I change from 640+480 to 800+600. Thanks for the help.
>
> Bill Grabowski
> Triangle Appliance
> Kenosha,WI 53142
>
> Technotronic Dimensions wrote:
>
>>Did you try different Refresh rate Settings? Start off on 640-480,
listen
>>for a CLICK when you apply the Signal with Power already on - let us
know
>
> if
>
>>you hear a CLICK.
>>
>>Steve Hearns
>>Technotronic Dimensions, NY [USA]
>>WWW.TECHNOTRONIC-DIMENSIONS.COM
>>1-877-817-9885 (Voice / Fax Toll Free - US Only)
>>
>>----- Original Message ----- 
>>From: "Bill Grabowski" 
>>To: "techassist" 
>>Sent: Friday, July 23, 2004 3:00 PM
>>Subject: [TechAssist] KDS VS21e EVOKD-2100K
>>
>>
>>Would any tech have the schematics for this KDS model VS21e its my
>>second request. Any help would be appreciated. Have changed
>>flyback,HOT,and 2 burnt 1k resistors and need some help with why the
>>filaments are lit but no HV. This is my last monitor. Thanks!!
>>
>> Bill
>
>

-- 
*****************************
Bill Grabowski
Triangle Appliance
Kenosha,Wi 53142
262-694-6500
262-694-6523 fax
bgrabowski@xxxxxxxxx
*****************************


------------------------------------------------------------------------
-----
Lost Password:
http://www.tech-assist.org and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/


----------------------------------------------------------------------------
-
Lost Password:
http://www.tech-assist.org and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/



-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/


Peter Neal
Neal Electronics
1905 E. Wm.Cannon
Austin,TX  78756
 
 
 








-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/

Other related posts: