[TechAssist] Re: JVC DVD Recorder

yea,send me the Bulletin.
The Caps all check good(ESR).

I've put it aside for now,gotta catch up a bit....... it started the 
'loading' symptom again.

Peggs

At 01:34 PM 2/15/06, Paul Westcott wrote:
>Peggs,
>Check caps C5205,5206 and 5207. in the power circuit.
>Heat from diodes D5205 and  D52078 cause them to dry up.
>If you want, I can send you a bulletin reguarding this matter.
>Paul Westcott
>Kingsway Electronics
>1090 Kingsway
>Sudbury, Ontario
>Canada
>Phone  705 566-9290
>Fax       705 566-5349
>westcott@xxxxxxx
>----- Original Message -----
>From: "peggs" <peggs@xxxxxxxxxxxxx>
>To: <techassist@xxxxxxxxxxxxx>; <techassist@xxxxxxxxxxxxx>;
><techassist@xxxxxxxxxxxxx>; <techassist@xxxxxxxxxxxxx>
>Sent: Wednesday, February 15, 2006 5:55 PM
>Subject: [TechAssist] Re: JVC DVD Recorder
>
>
> > I spoke too soon.......
> >
> > Peggs
> >
> > At 11:53 AM 2/15/06, peggs wrote:
> > >The resistors were good,but I resoldered that 'area'..... unit seems to
>be
> > >'loading' properly now.
> > >By that I mean,it takes less than a minute for the 'loading',then it goes
> > >into 'auto' which is time set and autoprogramming.
> > >opening the DVD tray does not cause the 'loading' to re-appear.
> > >
> > >As far as the DVD Video problem,I found what seems to be a bad connection
> > >On the module under the DVD Mechanism.
> > >After removing the Shield and verifying that I could chill the 'micro'
>and
> > >cause the Video to go haywire,I had a closer look(magnifier)
> > >at the PCB and found a bad connection at Connector 1801........the small
> > >Black connector opposite the 2 white connectors.
> > >It was the ground Pin. Resoldered it,at it's working for now......need to
> > >let it play.
> > >
> > >All is well now.......... time will tell........
> > >
> > >Peggs
> > >
> > >At 09:58 AM 2/15/06, peggs wrote:
> > > >the caps didn't fix it........ i'm not sure what 'loading' means.......
> > > >
> > > >I have found that when the unit IS working,opening the DVD Tray,sends
>the
> > > >unit into the 'loading'
> > > >symptom again......... it consistently does that.
> > > >
> > > >Also the Video problems on DVD,seem to be caused by a Module(looks like
>a
> > > >micro in it) under the
> > > >DVD Mechanism.I can heat/chill this Module and get a dramatic change in
>the
> > > >DVD Video....it still plays the DVD fine,but the Video goes haywire....
> > > >
> > > >Peggs
> > > >
> > > >At 11:58 AM 2/14/06, Ellis Electronics wrote:
> > > > >I just finished repair on the same model jvc last week. Same
>symptoms. It
> > > > >was the 1200mfd @10 volt capacitor in the power supply. Sorry I don't
>have
> > > > >the reference  number. Hope this helps.
> > > > >Ellis Electronics
> > > > >Tony Zurawski
> > > > >317 W. McDonald Drive
> > > > >Stevens Point,Wi 54481
> > > > >ellistv@xxxxxxxxxxx
> > > > >715-341-8330
> > > > >----- Original Message -----
> > > > >From: "peggs" <peggs@xxxxxxxxxxxxx>
> > > > >To: <techassist@xxxxxxxxxxxxx>
> > > > >Sent: Tuesday, February 14, 2006 3:40 PM
> > > > >Subject: [TechAssist] JVC DVD Recorder
> > > > >
> > > > >
> > > > > > model DR-MV1SU
> > > > > > When plugged up,unit has a Flashing Blue Lit Front Panel with the
> > > Display
> > > > > > show "Loading".
> > > > > > Sometimes the Flashing will Stop,display will go to "Auto"(which
>is
> > > > > > probably date/time set/autoprogramming).When that's done,unit will
> > > work.
> > > > > > More often than not,it keeps Flashing the Blue Lit Panel and
> > > > > > 'Loading'....... no Functions are operable.
> > > > > >
> > > > > > PCB/Connenctors are not marked with Voltage measurements,so I'm
>not
> > > sure
> > > > > > if
> > > > > > I have any missing.
> > > > > > Can't find any voltage discrepancies when the unit DOES work,as
> > > > opposed to
> > > > > > when it's not.
> > > > > >
> > > > > > I've reseated Ribbon Cables and connectors which seems to have
>fixed
> > > > > > another symptom I had(Green flashing lines over DVD video only)
> > > when the
> > > > > > unit DID work.
> > > > > >
> > > > > > I have no Service Manual,and no idea what the 'Loading'
> > > > Means......... any
> > > > > > thoughts or SM ???
> > > > > >
> > > > > > Peggs
> > > > > > Peggs' Electronics
> > > > > > 1519 West 2nd Street
> > > > > > Owensboro,KY 42301
> > > > > > 270-926-4968
> > > > > > fax 270-686-7399
> > > > > > peggs@xxxxxxxxxxxxx
> > > > > >
> > > > > >
> > > > >
> > > >
> >
> > --------------------------------------------------------------------------
>---
> > > > > > This Email List is accessible to the general public through search
> > > > > > engines. Remove: http://www.tech-assist.org/remove.htm
> > > > > > Set Vacation
> > > > > > mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
> > > > > > Lost Password: http://www.tech-assist.org  and select "Login
> > > Problems?".
> > > > > > Email Archives: http://www.freelists.org/archives/techassist/
> > > > > >
> > > > >
> > > >
> >-------------------------------------------------------------------------
> > > > ----
> > > > >This Email List is accessible to the general public through search
> > > > >engines. Remove: http://www.tech-assist.org/remove.htm
> > > > >Set Vacation
> > > > mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
> > > > >Lost Password: http://www.tech-assist.org  and select "Login
>Problems?".
> > > > >Email Archives: http://www.freelists.org/archives/techassist/
> > > >
> > >
> >-------------------------------------------------------------------------
> > > ----
> > > >This Email List is accessible to the general public through search
> > > >engines. Remove: http://www.tech-assist.org/remove.htm
> > > >Set Vacation
> > > mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
> > > >Lost Password: http://www.tech-assist.org  and select "Login
>Problems?".
> > > >Email Archives: http://www.freelists.org/archives/techassist/
> > >
> >
> >---------------------------------------------------------------------------
>--
> > >This Email List is accessible to the general public through search
> > >engines. Remove: http://www.tech-assist.org/remove.htm
> > >Set Vacation
>mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
> > >Lost Password: http://www.tech-assist.org  and select "Login Problems?".
> > >Email Archives: http://www.freelists.org/archives/techassist/
> >
> > --------------------------------------------------------------------------
>---
> > This Email List is accessible to the general public through search
>engines. Remove: http://www.tech-assist.org/remove.htm
> > Set Vacation
>mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
> > Lost Password: http://www.tech-assist.org  and select "Login Problems?".
> > Email Archives: http://www.freelists.org/archives/techassist/
> >
>
>-----------------------------------------------------------------------------
>This Email List is accessible to the general public through search 
>engines. Remove: http://www.tech-assist.org/remove.htm
>Set Vacation mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
>Lost Password: http://www.tech-assist.org  and select "Login Problems?".
>Email Archives: http://www.freelists.org/archives/techassist/

-----------------------------------------------------------------------------
This Email List is accessible to the general public through search engines. 
Remove: http://www.tech-assist.org/remove.htm
Set Vacation mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
Lost Password: http://www.tech-assist.org  and select "Login Problems?".
Email Archives: http://www.freelists.org/archives/techassist/

Other related posts: