[TechAssist] Re: Hitachi model 43FWX20B sync problem.

Jim from Hitachi maybe this will help.

 

Symptom: PIX ROLLS VERT ONLY WHEN COLD, OSD OR DCU PATTERN STABLE OR NO PIX, 
OSD OK
Cause: CHECK IC 401 CP08191U

Jerry

Alpha 21 Electronics

Granite City, IL 62040

618-452-8620

alpha21century@xxxxxxxxxxxxx

 


Jim Myers <jr.myers@xxxxxxxxxxx> wrote:The sync on This set will not lock for 
about three to five minutes when 
first turned on then it locks but still may loose sync on a weak signal. 
Problem is same using external A/V input so it's not a tuner problem. 
I have replaced the rain forest IC, no help, also since everything I 
checked pointed to the CS00641A module I sent it to PTS for repair but 
still have the same problem. Any and all suggestions will be welcome.

Thanks,
PS, Yes, I tried circuit cooler, no help.
********************************
Since 1972 *
Jim Myers *
Telrad Electronics *
Fort Wayne Indiana *
********************************
-----------------------------------------------------------------------------
This Email List is Public. Remove: http://www.tech-assist.org/remove.htm
Lost Password: http://www.tech-assist.org and select "Login Problems?".
Email Archives: http://www.freelists.org/archives/techassist/



-----------------------------------------------------------------------------
This Email List is Public. Remove: http://www.tech-assist.org/remove.htm
Lost Password: http://www.tech-assist.org  and select "Login Problems?".
Email Archives: http://www.freelists.org/archives/techassist/

Other related posts: