[TechAssist] Re: General Instrument Satellite Receiver Model DSR-410MN

Sounds like a problem with the P/S.  Check for bad caps.

Kevin Wilks
Kevin's TV & Video Repair
Penticton BC Canada
kevintv@xxxxxxx 
 

-----Original Message-----
From: techassist-bounce@xxxxxxxxxxxxx
[mailto:techassist-bounce@xxxxxxxxxxxxx] On Behalf Of armando guerra
Sent: Tuesday, April 06, 2004 11:28 AM
To: techassist@xxxxxxxxxxxxx
Subject: [TechAssist] General Instrument Satellite Receiver Model
DSR-410MN

I don't know if I am allowed to post this kind of question here so if I
am not,I apologize.
My neighbor has the above sat.receiver that when he powers it up,pix is
there for about 5 seconds and then it powers dn.It won't power back up
unless you unplug it from the ac.
I don't know much about sat.receivers but i went over there anyway to
see what its doing.
I thought that maybe a short in the LNB or the lines coming in may be
causing the problem but I disconnected all lines and it still shuts
dn.When you plug it in,there are about 4 symbols that show up on the
display panel.One looks like a clock or a timer symbol.I thought maybe
it was locked up or in a timer mode but don't know.If there is someone
here that is familiar with this unit and may have some suggestions,can
you please advise.Thank you very much.
Mando
Birdie's TV & Electronics
Casa  Grande, AZ


------------------------------------------------------------------------
-----
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/


-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/

Other related posts: