[TechAssist] Re: Electrohome 69ck02-clicking on/off

May be caps in Regulator circuit.
Are you sure about your Model No. 69CK02.
Give the Chassis family, and I may have cross reference.

-Ed-
teltek@xxxxxxxxxxx
TEL-TEK ELECTRONICS.





----- Original Message ----- 
From: "Ian Scott" <service.depot@xxxxxxxxxxx>
To: "Techassist" <techassist@xxxxxxxxxxxxx>
Sent: Friday, January 04, 2002 10:08 AM
Subject: [TechAssist] Electrohome 69ck02-clicking on/off


> 
> Hello folks, I have a TV that clicks on/off when I hit the power button.
> If I short the power relay contacts it runs ok.  There are two
> transistors that drive the power relay coil.  I replaced them, the unit
> started to work and worked for several days (until my customer took it
> home, then it quit working).
> I have replaced the power relay, a capacitor (220ufd/10v) right next to
> power relay, and checked resistors in and around the circuit.  I thought
> I had repaired it after I replaced the capacitor, because it started
> working again, and continued to work for several hours.  The next
> morning it was back to the same on/off fault.
> The base of the first transistor stays at .6 volts after the power
> button is pressed, but the second transistor's base is changing, which
> powers the relay on/off.  I do not have a schematic.
> I appreciate any help.
> 
> Thanks in advance,
> Ian Scott
> Service Depot
> 
> 
> 
> ------------------------------------------
> Help make your TechAssist database better!  
> Submit your fixes here: http://circuitwork.com/techassist/tip/#tips
> ------------------------------------------
> To UNSUBSCRIBE your email address, click here:
> mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
> Or send a BLANK email with unsubscribe in the
> SUBJECT field to the address above.
> 

------------------------------------------
Help make your TechAssist database better!  
Submit your fixes here: http://circuitwork.com/techassist/tip/#tips
------------------------------------------
To UNSUBSCRIBE your email address, click here:
mailto:techassist-request@xxxxxxxxxxxxx?subject=unsubscribe
Or send a BLANK email with unsubscribe in the
SUBJECT field to the address above.

Other related posts: