[TechAssist] Re: CTC195/PTK195 Remote sensor failures?

If the customer has cable and uses a cable box, and if the set has the
gemstar package, he may have given control of his set to the cable box
control. Go to the menu and pick the setup for gemstar and say no when
asked if you use a cable box. You should be able to control all functions
with the original remote.
---Jonas
- Original Message -----
From: "Shoreline Electronics" <jstielau@xxxxxxxx>
To: <techassist@xxxxxxxxxxxxx>
Sent: Monday, October 01, 2001 9:08 PM
Subject: [TechAssist] CTC195/PTK195 Remote sensor failures?


>
> Make : GE
> Model : 46GW947
> Chassis : PTK195PA
>
> Customer called  stating his remote will not respond anymore on this
> set...he purchased a universal which he says will not work either.
>
>  I know it probably user error...BUT has anyone experienced the remote
> receivers failing on this chassis.
>
> Set is at customers house so it'll be a day or two before we get there to
> verify....just wanted to poll the masses.
>
> Jeff Stielau
> Shoreline Electronics Repair
> 125 Beechtree Lane
> Westbrook,CT 06498
> 860-399-1861 Voice
> 860-664-3535 Fax
> jstielau@xxxxxxxx
>
>
> Help make your TechAssist online repair tips
> database better!  Submit your fixes here:
> http://www.circuitwork.com/techassist/tip/#tips
> To unsubscribe write to:
> techassist-request@xxxxxxxxxxxxx
> with  unsubscribe  in the subject line.

Help make your TechAssist online repair tips 
database better!  Submit your fixes here: 
http://www.circuitwork.com/techassist/tip/#tips
To unsubscribe write to:
techassist-request@xxxxxxxxxxxxx 
with  unsubscribe  in the subject line.

Other related posts: