[tcb] Re: Wiring question

I will try to come over tomorrow night. printing the t-shirts tonight if they 
show up on UPS.

Christopher Dirksen <cajun-eskimo@xxxxxxxxxxx> wrote:      Can someone tell me 
where the black and violet wire from the turn signal goes?





    Cajun Eskimo
   

    
---------------------------------
  From: ATX BUS <atx_bus@xxxxxxxxx>
Reply-To: tcb@xxxxxxxxxxxxx
To: tcb@xxxxxxxxxxxxx
Subject: [tcb] Re: Wiring question
Date: Mon, 25 Jun 2007 20:20:28 -0700 (PDT)

      DIV  {margin:0px;}          Electric Eskimo,
   
  I don't remember splicing anything.  I bought my harness from wiring works 
and it had all necessary wires except those for the dome lights, and  wipers. 
Luckily, once I replaced the bulbs/wipers and reattatched the wires and they 
were good. I did spend some quality time on getting the blinkers to work. I 
thought running the wire was going to be the challange but it was getting 
everything to work. 
   
  Sorry I can't be more help.  
   
  I'll miss you and Jen in AK, excuse me I mean AR.  
   
  Jeff  
   
  

 
  ----- Original Message ----
From: Christopher Dirksen <cajun-eskimo@xxxxxxxxxxx>
To: tcb@xxxxxxxxxxxxx
Sent: Monday, June 25, 2007 7:05:11 PM
Subject: [tcb] Re: Wiring question

    A new harness, but I'm close to the point of hooking those wires metioned 
below. Right on with the your Bus Jeff looks like your ready to roll. Did you 
use some sort of splice to connect that wire to the coil from fuse wire? Just 
curios since the new harness did not come with one. 





    Cajun Eskimo
   

    
---------------------------------
  From: ATX BUS <atx_bus@xxxxxxxxx>
Reply-To: tcb@xxxxxxxxxxxxx
To: tcb@xxxxxxxxxxxxx
Subject: [tcb] Re: Wiring question
Date: Mon, 25 Jun 2007 09:43:14 -0700 (PDT)

    DIV  {margin:0px;}        Chris,
   
  What did you install that was new?  New wiring harness, blinker box, ignition?
   
  I did the final touches on the 67 wiring last night.  For the first time 
since I have owned the bus I have full functionality with all lights.
   
  Jeff
   
  

 
  ----- Original Message ----
From: Christopher Dirksen <cajun-eskimo@xxxxxxxxxxx>
To: tcb@xxxxxxxxxxxxx
Sent: Monday, June 25, 2007 11:27:52 AM
Subject: [tcb] Wiring question

      Trying to see how ya'll got the wire (.05) from  connected to the 
ignition (15) with the coil wire joined? On the Diagram it's a black wire 
coming from K2 and K4 running to the ignition switch 15. A picture would help 
as I think this is where I fried the system last time
  diagram bottom of this page 
  http://cajun-eskimo.com/52.html



    Cajun Eskimo
   




Who's that on the Red Carpet? Play & win glamorous prizes. 
  



  
---------------------------------
  Ready for the edge of your seat? Check out tonight's top picks on Yahoo! TV. 


Like puzzles? Play free games & earn great prizes. Play Clink now. 
  



  
---------------------------------
  Food fight? Enjoy some healthy debate
in the Yahoo! Answers Food & Drink Q&A. 


  
---------------------------------
  Who's that on the Red Carpet? Play & win glamorous prizes. 

Other related posts: