[tcb] Re: Plugs -- need answer before 8pm so I can buy or not.

Single port motor. 

Has been declining. 

Short runs to break it back in. (Under 200 miles round trip)

Then it took me the 340 miles (each way) to the Fredericksburg show

Then a few more short runs (under 300 round trip)

Then the 240 miles each way to Temple.

Getting a little harder to keep running each time.

G2

On Fri, 22 Oct 2010 21:48:28 -0400
<bustravler@xxxxxxx> wrote:

> #3 and 4 are definately running leaner than the the other bank. Is
> this a DP or SP motor. The compression numbers should be adequate for
> 3 and 4 to hit. Did this engine engine ever run good or did it run ok
> and then decline? A cylinder leakdown test can identify  the variance
> in compression.  It may take some time for rings to reseat if it has
> set for a long time and not rotated during storage. --
> 
> 
> -- Gerald Livingston <gerald.tcb@xxxxxxxxxxxxx> wrote: 
> > http://tcb-web.org/photos/displayimage.php?album=2&pid=99
> > http://tcb-web.org/photos/displayimage.php?album=2&pid=100
> > http://tcb-web.org/photos/displayimage.php?album=2&pid=101
> > http://tcb-web.org/photos/displayimage.php?album=2&pid=102
> > 
> > Compression is going all over the place now. Need to check and see
> > if the head nuts are loose since this motor was stored 6 or 7 years
> > then fired back up (with fresh oil and after hand turning a while)
> > 
> > 1 -- 155
> > 2 -- 140
> > 3 -- 130
> > 4 -- 165
> > 
> > Somebody raffle off a fresh rebuild since I seem to have good luck
> > with raffles. ;-)
> > 
> > G2
> > 
> > On Wed, 20 Oct 2010 20:38:49 -0400
> > <bustravler@xxxxxxx> wrote:
> > 
> > > I have used them in a pinch. What are your plugs burning like? You
> > > might want to recheck the compression on 3 & 4. Sounds like you
> > > may have a vacuum leak if the compression is comparable to 1& 2.
> > > ---- Gerald Livingston <gerald.tcb@xxxxxxxxxxxxx> wrote: 
> > > > Has anybody stuck AutoLite plugs in their bus in a pinch?
> > > > (AutoLite 425)
> > > > 
> > > > Time sensitive, need to know before 8pm if they are absolutely
> > > > horrible. I can order 7902's online later and just use these for
> > > > testing now.
> > > > 
> > > > Got the points set and the dizzy back in. Hard to start.
> > > > Figured it might be that I was adjusting the carb with the
> > > > points a little off but ...
> > > > 
> > > > Pull the 3 or 4 plug wire off the cap and there is no effect on
> > > > the engine rpm at all once I get it started. Good strong spark
> > > > at the cap end (jumps over at least a 1/4" gap) but I guess the
> > > > plug end is bad.
> > > > 
> > > > Pulling 1 or 2 drops rpm and kills the motor if I leave them off
> > > > more than a few revs.
> > > > 
> > > > I need a set of test plugs and nobody stocks anything that
> > > > crosses to a Bosch 7902 except the AutoLite 425.
> > > > 
> > > > G2
> > > > 
> > > 
> 

Other related posts: