[tcb] Re: My Vanagon hit the road today! And no she's off the road for a while. :(

Paul,
  I think you have it covered.It really dosen't matter does it?
  There are a lot of places that we as people don't have choices.
We should be happy with what we have.Even if it is not a splitty,We could be 
pushing a Yugo.
oleblue
  ----- Original Message ----- 
  From: singlecabboy 
  To: tcb@xxxxxxxxxxxxx 
  Sent: Saturday, October 03, 2009 12:46 PM
  Subject: [tcb] Re: My Vanagon hit the road today! And no she's off the road 
for a while. :(


        ALL RIGHT ,HERE WE GO.

        Black ,White?

        Long Board ,Short Board?

        Air,Water?

        Sea Foam,Lucas?

        lowered,stock height?

        Dem,Republican?

        Drag,Circle track?

        Por 15,Bullit?

        Vinle,CD?
        Ying,Yang?



        And on ,and on and on....boy I 'm glad we have choices.
        Paul Smith 


        2009 Zone Tour 1999-2009 ,10 years of Trucking


        H.B.B 
        T.C.B 
        Transporters at the Point 6
        October 9,10,and 11, 2009
        "Love all,trust a few,Do wrong to none"

        --- On Sat, 10/3/09, Alma Jo Barrera <patchmongrel1@xxxxxxxxxx> wrote:


          From: Alma Jo Barrera <patchmongrel1@xxxxxxxxxx>
          Subject: [tcb] Re: My Vanagon hit the road today! And no she's off 
the road for a while. :(
          To: tcb@xxxxxxxxxxxxx
          Date: Saturday, October 3, 2009, 9:41 AM


          Put some Seafoam in it. It is the best.

          Alma jo
            ----- Original Message ----- 
            From: John Barry 
            To: tcb@xxxxxxxxxxxxx 
            Sent: Friday, October 02, 2009 10:46 PM
            Subject: [tcb] Re: My Vanagon hit the road today! And no she's off 
the road for a while. :(


                  I believe my actual issues stems from my O2 sensor not being 
completely plugged in. It seems it has 2 plugs and only 1 was done. So tomorrow 
I am going to replace the sensor and add some RXP gas treatment and hope for 
the best. Y'all keep your fingers crossed for me! I may make it yet! John

                  --- On Fri, 10/2/09, w.wood <evil.scientist.boo@xxxxxxxxx> 
wrote:


                    From: w.wood <evil.scientist.boo@xxxxxxxxx>
                    Subject: [tcb] Re: My Vanagon hit the road today! And no 
she's off the road for a while. :(
                    To: tcb@xxxxxxxxxxxxx
                    Date: Friday, October 2, 2009, 5:37 AM


                    Buy some Lucas Fuel Treatment (Quart Size Bottle) and pour 
1/2 of it into your tank and 1/2 in the next fill up.



                    On Fri, Oct 2, 2009 at 12:02 AM, John Barry 
<bigfoot51102@xxxxxxxxx> wrote:

                            1986 isn't old enough yet. I also have the problem 
of when it gets up to operating temp it wants to fall on its face like 2 
injectors are shut down. I think it just needs to be driven more and get the 3 
years of cobwebs out.
                            John

                            --- On Thu, 10/1/09, sammie smith 
<bugcollections@xxxxxxxxxxxxx> wrote:


                              From: sammie smith <bugcollections@xxxxxxxxxxxxx>
                              Subject: [tcb] Re: My Vanagon hit the road today! 
And no she's off the road for a while. :(
                              To: tcb@xxxxxxxxxxxxx
                              Date: Thursday, October 1, 2009, 8:27 PM


                                Is that thing old enough for antique plates 
(25)?  If so just grab you some antque plates and you don't have to have 
inspection.

                                --- On Thu, 10/1/09, John Barry 
<bigfoot51102@xxxxxxxxx> wrote:


                                From: John Barry <bigfoot51102@xxxxxxxxx>
                                Subject: [tcb] Re: My Vanagon hit the road 
today! And no she's off the road for a while. :(
                                To: "bus list" <tcb@xxxxxxxxxxxxx>
                                Date: Thursday, October 1, 2009, 6:50 PM


                                Update: Today I drove my Vanagon to work so I 
could get the inspection done when I went home. Well.... She failed the 
emission test miserably. The HC and CO counts were thru the roof! I don't know 
where to begin and won't have another chance to work with any progress until 
after T@P . I don't think I will make it. (Paul, you better do this next year 
too!!!) I am going to start my research of what could be wrong,( no its not 
because its a water-cooled Vanagon!) here on the web and see if I can at least 
get it drivable. Wish me luck, John


                                On Mon, Sep 28, 2009 at 11:00 PM, John Barry 
<bigfoot51102@xxxxxxxxx> wrote:

                                I am exited! Today after work I went to 
Lonnie's house and changed the belts on my 86 Westy and then drove her home to 
my house approx. 18 miles down the highway! While to most of you may thing less 
than 20 miles is no big deal, rememb er I got this VW less than a month ago and 
it had not run for over 3 years. Lonnie and other good friends, not to forget 
my father, helped her back into running shape with just 2 Saturdays to work on 
the engine.. My thanks goes to Lonnie and the rest of them.
                                John

                                p.s. Paul, it looks like you will have another 
one at T@P6! I just won't know for sure until I pull in the lot. LOL 
                                 

                                 
                           





                    -- 
                    My Email Moniker  
                    http://www.findinternettv.com/Video,item,1570570433.aspx
                 

       



------------------------------------------------------------------------------



  No virus found in this incoming message.
  Checked by AVG - www.avg.com 
  Version: 8.5.409 / Virus Database: 270.14.3/2411 - Release Date: 10/03/09 
06:20:00

Other related posts: