[tcb] Re: Electronic Ignition

1) I can not rule out a fuel problem, after running the bus at idle for over 30 
min. I drove to the mail box, 400 yards, on the way back the engine died would 
not start and I did notice that the fuel filter was empty, and the coil was 
very hot to touch. After sitting dead for about 10 min. the motor starts again 
and I get back to my drive way.
2) The bus was running fine, I had driven it 20 to 30 miles away from home 
several times but I notice a decrease in power and the idle was very slow.
I decided to change the condenser, (10 years old, now understanding what a 
condenser does) and points. 
From: theresabuckner@xxxxxxx 
Sent: Wednesday, February 16, 2011 10:04 PM
To: tcb@xxxxxxxxxxxxx 
Subject: [tcb] Re: Electronic Ignition

Fred  This is late but you know that this is not a fuel problem  ????  Terry    
  sounds like trash in the tank ?      .clogged exhaust ?     loose wire ?





-----Original Message-----
From: Fred McDonald <texasbluebus@xxxxxxxxx>
To: tcb <tcb@xxxxxxxxxxxxx>
Sent: Wed, Feb 16, 2011 11:29 am
Subject: [tcb] Re: Electronic Ignition


After the last bout of trouble with the ignition, (I changed the plugs, coil, 
points, rotor & cap) the motor runs fine but over time I noticed a reduction in 
performance.
I check the points and their a little burnt.
I decided to change the condenser & put in a new set of points.
Changing the condenser is such a pain in the ass.
Finish the work & take a test drive; the motor is running great.
I get a few blocks from the house and the motor dies and will not start.
After some tinkering (not really doing anything) the motor starts up, running 
great, I get a few blocks down the street and the motor dies and will not start.
This is the same crap problem I had before!
I also question the quality of the parts, the part stores around here only 
carry Mexican or Chinese components.



From: Fred McDonald 
Sent: Wednesday, February 16, 2011 11:12 AM
To: tcb@xxxxxxxxxxxxx 
Subject: [tcb] Re: Electronic Ignition

1) Where is Automotive Machine?
2) I have a stock 1600 single port motor with an alternator.


From: theresabuckner@xxxxxxx 
Sent: Wednesday, February 16, 2011 10:46 AM
To: tcb@xxxxxxxxxxxxx 
Subject: [tcb] Re: Electronic Ignition

Fred    you know Automotive Machine sells a set  much cheaper & if you give 
them a few min.    they will put them in your dist. for you if you wish      
terry





-----Original Message-----
From: Fred McDonald <texasbluebus@xxxxxxxxx>
To: tcb <tcb@xxxxxxxxxxxxx>
Sent: Wed, Feb 16, 2011 10:37 am
Subject: [tcb] Electronic Ignition


I want to convert to electronic ignition,
http://www2.cip1.com/ProductDetails.asp?ProductCode=NFD%2D5600%2DBL
This is the kit I’m considering.
Any thoughts?

Other related posts: