[tabi] Re: need some help with time settings

  • From: "Chip Orange" <Corange@xxxxxxxxxxxxxxx>
  • To: <tabi@xxxxxxxxxxxxx>
  • Date: Fri, 26 Jun 2009 17:10:54 -0400

it looks to me, from reading your email header info, that your time zone
may be off on your pc.  it thinks it's the right time, but it thinks
you're in a timezone in California.
If you've got windows xp, go into the control panel, and choose the date
and time choice.
this is a dialog with 2 tabs, and you need the second tab, the one for
timezone.  so, just press control tab to move yourself to the second
in here just keep pressing the tab key until you find the timezone list
box, and see if it is set to something other than Eastern time,
U.S./Canada (which is what you need).
I think you'll find it's Pacific time, and so pressing up arrow 3 times
should take you to eastern time.  press ok and you should be set.
It's a slightly different choice in the control panel if you're using
vista, and I can't remember for certain what it is, you'll just need to
check under "date", and if it's not there, under "time", until you find


Chip Orange
Database Administrator
Florida Public Service Commission

(850) 413-6314

 (Any opinions expressed are solely those of the author and do not
necessarily reflect those of the Florida Public Service Commission.)



        From: tabi-bounce@xxxxxxxxxxxxx
[mailto:tabi-bounce@xxxxxxxxxxxxx] On Behalf Of K4NKZ Jim
        Sent: Friday, June 26, 2009 7:50 PM
        To: tabi@xxxxxxxxxxxxx
        Subject: [tabi] need some help with time settings
        hi everybody, something strange is happening! my computer will
say the time is: 4:49pm, but the email I sent out will say that I sent
it out 3 to 5 hours later! why is that? and how can I fix it?
        from the guy that knows nothing about everything,and everything
about nothing
        K4NKZ Jim Ardin email: k4nkz@xxxxxxxxxxx

Other related posts: