[tabi] Re: TABI subscribers using CenturyLink or EmbarqMail

  • From: "Robert Miller" <robertmiller2201@xxxxxxxxxxxxxxx>
  • To: <tabi@xxxxxxxxxxxxx>
  • Date: Sun, 22 Jun 2014 20:44:11 -0400

Hi Chip,

I thought I was having some spam problems and called Centurylink and there tech 
support person told me they didn't have spam filters and I couldn't find any on 
centurylink.net which is the site that handles all mail accounts.  Actually 
Sila was the one having the problem sending messages to her self from work.  
Centurylink said the problem was with her work server.  Miraculously after she 
mentioned it to one of the state IT people she started getting messages at home 
from work.

Robert

  ----- Original Message ----- 
  From: Chip and Allie Orange 
  To: tabi@xxxxxxxxxxxxx 
  Sent: Friday, June 20, 2014 5:42 PM
  Subject: [tabi] TABI subscribers using CenturyLink or EmbarqMail


  Hi TABI users,

   

  I'm sorry to say that I've received notification from the list that all of 
you with CenturyLink or EmbarqMail addresses have had some of your TABI 
messages blocked by your ISP spam filter.

   

  You will need to log on to your email account at your ISP and disable the 
spam filter, or set it to allow all email from the domain name freelists.org or 
at least all email from tabi-bounce@xxxxxxxxxxxxx, in order to not miss any 
other TABI messages.  I'm sorry, but this isn't anything I can take care of at 
the list end of things.

   

  To rub salt in the wound, many email clients (such as Outlook), often have 
their own "junk mail" filters, and you may need to do something similar with 
your email client if its junk mail filter is enabled as well; (I found several 
of the TABI messages in my outlook junk folder due to this).

   

  Sorry for the inconvenience, and I hope you'll do this so as not to miss any 
of our messages.

   

  Thanks.

   

  Chip

   

Other related posts: