[slackintosh-users] slackintosh 12.1 and slapt-get

  • From: Edward Felberbaum <efelberbaum@xxxxxxxxxxx>
  • To: <slackintosh-users@xxxxxxxxxxxxx>
  • Date: Sun, 18 Apr 2010 23:49:33 +0000

Hi, I'm not writing this at home now, so I'm going from memory.

I'm trying to use slapt-get with slackintosh 12.1 - after I run the --update, 
the --upgrade fails with a md5 mismatch for some files,
I believe I had a mismatch for files git and kdeaccessibility, among other kde* 
I was able to --upgrade other files successfully yesterday, files like php*, 
samba, seamonkey.... but git and kdeaccessibility and probaby other kder* files 
failed the md5.
I don't want to skip the md5 check.
Which file should I use to get the proper 12.1 slapt-get files --update 
correct, or does the CHECKSUM.md5 need to be updated?
P.S. Any chance that slackintosh will be updated to 13.0, or should I consider 
doing it myself with CLFS?
Thanks for all the great slackintosh work from the past, and hopefully future!

Hotmail is redefining busy with tools for the New Busy. Get more from your 

Other related posts: