[slackintosh-users] Re: compiler error

Hi Marco,

> >  Does somebody know about this problem? What gcc version
> >  do you use to compile your own kernels on Slackintosh 10.2? Or is
> >  it possible to use the compiler from Slackintosh-current?
> we had some problem with gcc in 10.1 but this is new to me :-)
> the kernel packaged in 10.2 has been built with that compiler, are
> there any constraint on the kernel you're trying to build? you can
> find the requirements in the README iirc (probably there are all
> fulfilled, but just to be sure)

they are fulfilled.

> If you want to upgrade to -current gcc you've to upgrade, at least,
> the whole toolchain: gcc+glibc+binutils

Thanks, maybe I will upgrade the toolchain to -current, if I cannot find
another solution....

Bye
  Volker


Other related posts: