[slackintosh-users] Re: XOrg in current

Hello Adrian,

i use the latest "slapt-get" version. After downgrading x11, all works fine!

Bye
  Thorsten

On Sat, 28 Jan 2006 19:39:02 +0100
Adrian Ulrich <adrian@xxxxxxxxxxxxxxxx> wrote:

> 
> > xorg seems to be brocken. If you want to start fluxbox, it crashes (Testet 
> > iBook and MacMini).
> 
> 
> Fluxbox works on my iBook (ati) ..
> 
> Are you using the latest (non-tls) glibc packages?
> 
> 
> 

Other related posts: