[slackintosh-users] Re: X

Hi,
It looks like X is misconfigured cause "no screen found" is an incorrect 
parameter of X (generally), whitch graphic card u have? Put here ur xorg.conf 
or try to use the xorg.conf whit framebuffer and modify it to your esigence.
Bye
Twister

> >Good day guys:
> >
> >well i've more problems :/, i can't load the X server:
> >
> >[1] 6527
> >
> >root@hellagony:~# _XSERVTransSocketOpenCOTSServer: Unable to open
> >socket for inet6
> >_XSERVTransOpen: transport open failed for inet6/hellagony:0
> >_XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6
> >
> >X Window System Version 6.8.1
> >Release Date: 17 September 2004
> >X Protocol Version 11, Revision 0, Release 6.8.1
> >Build Operating System: Linux 2.6.11.5 ppc [ELF]
> >Current Operating System: Linux hellagony 2.6.11.9 #1 Mon May 16
> >06:41:37 AKDT 2005 ppc
> >Build Date: 28 March 2005
> >        Before reporting problems, check http://wiki.X.Org
> >        to make sure that you have the latest version.
> >Module Loader present
> >Markers: (--) probed, (**) from config file, (==) default setting,
> >        (++) from command line, (!!) notice, (II) informational,
> >        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> >(==) Log file: "/var/log/Xorg.0.log", Time: Wed Jul 20 18:09:12 2005
> >(==) Using config file: "/etc/X11/xorg.conf"
> >(EE) Failed to load module "vesa" (module does not exist, 0)
> >(EE) No drivers available.
> >
> >Fatal server error:
> >no screens found
> >
> >Please consult the The X.Org Foundation support
> >         at http://wiki.X.Org
> > for help.
> >Please also check the log file at "/var/log/Xorg.0.log" for additional
> >information.
> >
> >XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
> >      after 0 requests (0 known processed) with 0 events remaining.
> >
> >in this moment i'm fighting for to compile fluxbox:
> >
> >make[3]: Entering directory `/usr/community/fluxbox-0.1.14/src'
> >source='fluxbox.cc' object='fluxbox.o' libtool=no \
> >depfile='.deps/fluxbox.Po' tmpdepfile='.deps/fluxbox.TPo' \
> >depmode=gcc3 /bin/sh ../depcomp \
> >g++ -DHAVE_CONFIG_H -I. -I. -I..  -Wall
> >-DLOCALEPATH=\"/usr/local/share/fluxbox/nls\"
> >-DDEFAULTMENU=\"/usr/local/share/fluxbox/menu\"
> >-DDEFAULTSTYLE=\"/usr/local/share/fluxbox/styles/Clean\"
> >-DDEFAULTKEYSFILE=\"/usr/local/share/fluxbox/keys\"
> >-DDEFAULT_INITFILE=\"/usr/local/share/fluxbox/init\" -IFbTk   -g -O2
> >-I/usr/X11R6/include -DSHAPE  -I/usr/X11R6/include
> >-I/usr/include/freetype2 -I/usr/include/freetype2/config
> >-I/usr/X11R6/include -I/usr/X11R6/include  -c -o fluxbox.o `test -f
> >fluxbox.cc || echo './'`fluxbox.cc
> >fluxbox.cc: In member function `void Fluxbox::save_rc()':
> >fluxbox.cc:1976: error: `B_EuropeanDate' undeclared (first use this
> > function) fluxbox.cc:1976: error: (Each undeclared identifier is reported
> > only once for each function it appears in.)
> >fluxbox.cc: In member function `void Fluxbox::load_rc(BScreen*)':
> >fluxbox.cc:2324: error: `B_AmericanDate' undeclared (first use this
> > function) make[3]: *** [fluxbox.o] Error 1
> >make[3]: Leaving directory `/usr/community/fluxbox-0.1.14/src'
> >make[2]: *** [all-recursive] Error 1
> >make[2]: Leaving directory `/usr/community/fluxbox-0.1.14/src'
> >make[1]: *** [all-recursive] Error 1
> >make[1]: Leaving directory `/usr/community/fluxbox-0.1.14'
> >make: *** [all] Error 2
> >
> >well This one was not a good day :(, this errors are for the arch??,
> >
> >thanks in advance,
> >
> >Atte.
> >
> >Eder

-- 
--------------------------------------------------------------------
First they ignore you...
Then they laugh at you...
Then they fight you...
Then you win.
--------------------------------------------------------------------

Other related posts: