[slackintosh-users] Re: Slackintosh... wow

  • From: Twister <twistertux@xxxxxxxxx>
  • To: slackintosh-users@xxxxxxxxxxxxx
  • Date: Tue, 1 Nov 2005 20:07:43 +0100

The problem of old world mac is the scsi cdrom (mashita) that is not 
recognized by the kernel before the install, so isn't possible for now the 

Alle 19:35, martedì 1 novembre 2005, Marco Bonetti ha scritto:
> On 11/1/05, quel bravo ragazzo <quelbravoragazzo00@xxxxxxxx> wrote:
> > Hi people, just two question before to download slackintosh: which mac
> > are supported? will slackintosh run on my G5?
> All old world and new world mac should be supported. The real problem
> is being able to boot into them and installing the slackintosh :) but
> once it's in, every program should run fine.
> For now we support only new world boot (none of us have an old world,
> but every try is wellcome) so, unless some specific G5 issues, you
> could install and run slackintosh on your mac.
> For every old world out there: I'm pretty sure I've an old LinuxPPC
> iso somewhere (a discontinued ppc distro, I found it in an italian
> linux magazine), I can upload it and you could try booting with it and
> installing the slackintosh from there.
> ciao
> --
> Marco Bonetti
> Slackintosh Linux Project Developer
> http://slackintosh.workaround.ch/
> My GnuPG key id: 86A91047

First they ignore you...
Then they laugh at you...
Then they fight you...
Then you win.

Other related posts: