[sib-access] Need to install .net framework v4.0.30319?

  • From: Parham Doustdar <parham90@xxxxxxxxx>
  • To: sib-access@xxxxxxxxxxxxx
  • Date: Tue, 25 May 2010 21:53:28 +0430


Today, when starting Sibelius, I got a message saying that I need to 
download .net frameowkr   v4.0.30319. I have tried googling around for 
that specific version, but I can't find it. Does anyone have a 
resource/straight link? I also tried repairing the program, but that 
didn't work either.
If you wish to unsubscribe, send a blank message
with the single word, unsubscribe - in the Subject line to:

Other related posts: