[sib-access] Re: Bug chasing in beta 1

tel now i didn't use  the scripts, i just install them,
but i'll look after tomorrow when i'll go to my studio.
Cheers
Ramy Moustafa
----- Original Message ----- 
From: "Dan Rugman" <sib-access@xxxxxxxxxxxxxxxxx>
To: <sib-access@xxxxxxxxxxxxx>
Sent: Tuesday, September 09, 2008 9:10 PM
Subject: [sib-access] Re: Bug chasing in beta 1


> Ramy ,
>
> Did you have to add the CONTROL+GRAVE-ACCENT keystroke in the preferences
> dialog, or did the plug-in work automatically?
>
> Dan
> -----Original Message-----
> From: sib-access-bounce@xxxxxxxxxxxxx
> [mailto:sib-access-bounce@xxxxxxxxxxxxx] On Behalf Of Ramy Moustafa
> Sent: 09 September 2008 15:09
> To: sib-access@xxxxxxxxxxxxx
> Subject: [sib-access] Re: Bug chasing in beta 1
>
> hi tim:
>
> yes, i copy the sibelius folder, adn i sadi yes to replace the folder 
> there.
> \
> and no, i run sibelius more than a time before installing the scripts.
>
> And, am using the keyboard US not UK.
>
> Hope these helps.
>
>
> ----- Original Message -----
> From: "Tim Burgess" <tim@xxxxxxxxxxxxx>
> To: "Sibelius Access List" <sib-access@xxxxxxxxxxxxx>
> Sent: Monday, September 08, 2008 3:29 PM
> Subject: [sib-access] Bug chasing in beta 1
>
>
>> OK,
>>
>> We're trying to pin down the root causes of some of the issues that have
>> been raised, so we'd appreciate some feedback on the following:
>>
>> For those of you who had to manually install the keystroke for the Access
>> plug-in, please le us know:
>>
>> 1 - When you copied the Sibelius Software folder from the Sibelius Access
>> temporary folder into your user area (c:\documents and settings\(your 
>> user
>> name)\application data), were you prompted to overwrite an existing
>> folder,
>> or not?
>>
>> 2 - Did you install the Sibelius Access files, folders and registry keys
>> immediately after installing Sibelius itself?  Particularly, did you
>> install
>> the Sibelius Access materials before you ran Sibelius itself at least
>> once?
>>
>> Claudio has indicated that he's experiencing issues relating to using a 
>> US
>> English keyboard layout - are any of our US-based users experiencing any
>> strangeness?  We're trying to figure out if this is down to the 
>> underlying
>> Windows version or purely the selected keyboard layout.
>>
>> Best wishes.
>>
>> Tim Burgess
>> Raised Bar Ltd
>> PO Box 4442
>> Atherstone
>> Warwickshire
>> CV9 9AT
>>
>> Phone:  +44 (0)1827 719822
>> Email:  tim@xxxxxxxxxxxxx
>> Web:  http://www.raisedbar.net
>>
>> Don't forget to vote for improved access to music and music technology at
>>
>> http://www.raisedbar.net/petition.htm
>>
>>
>> If you wish to unsubscribe, send a blank message
>> with the single word, unsubscribe - in the Subject line to:
>> sib-access-request@xxxxxxxxxxxxx
>
> If you wish to unsubscribe, send a blank message
> with the single word, unsubscribe - in the Subject line to:
> sib-access-request@xxxxxxxxxxxxx
>
>
> If you wish to unsubscribe, send a blank message
> with the single word, unsubscribe - in the Subject line to:
> sib-access-request@xxxxxxxxxxxxx 

If you wish to unsubscribe, send a blank message
with the single word, unsubscribe - in the Subject line to:
sib-access-request@xxxxxxxxxxxxx

Other related posts: