[sanniolug] Re: Problema di routing? *RISOLTO*

  • From: "N.Miletti" <nicola.miletti@xxxxxxxx>
  • To: sanniolug@xxxxxxxxxxxxx
  • Date: Tue, 11 Nov 2003 11:17:07 +0100

Bepp0 wrote:

volevo segnalare la risoluzione del problema di routing postato
qualche giorno fa. Pur augurandovi di non fare gli stessi sbagli del
sottoscritto (occhio mickoz!), non si sa mai che la mia esperienza
possa insegnare qualcosa anche a voi altri. In effetti, nel post

--- [CUT] ---



Ciao Bé,
scusa se rispondo solo ora, ma solo ora ho letto il tuo post (ultimamente gira tutto troppo velocemente...).


In effetti non avrei saputo dare una risposta al tuo problema... La topologia della tua rete è abbastanza strana e quindi ci potevano essere dei problemi di instradamento. Nel mio caso la rete è molto semplice e lineare.

Come sai, possiedo un hub-switching a 5 porte che consente quindi la connessione di 4 macchine. Avendo una macchina che si connette alla rete e che fa da router potrai immaginare che mi sono trovato con un utente senza connessione.

A questo punto ho fatto le cose nel modo in cui avrei dovuto farle prima: ho comprato un'altra scheda di rete per il router (che ora ha due schede Ethernet) e ho usato la seconda per uscire in Internet attraverso il modem ADSL, mentre la prima si connette alla Lan.
Con questa soluzione (ed è per questo che scrivo) ho ottenuto una maggiore velocità di connessione (l'instradamento dei pacchetti è più veloce e lineare) dei client della LAN ma ho ottenuto anche qualche svantaggio, come il fatto che ora non è più possibile che un singolo client si connetta ad Internet con il router spento.


Beh, "al finale", dove c'è gusto non c'è perdenza, si dice dalle mie parti ;-)

Anche tu. =)

Nico


Other related posts: