[riscosweb] Re: testing

In message of 26 Nov, sdhull@xxxxxxxxxxxxxx wrote:

> I have recently subscribed to the Virtual Acorn mailing list and have
> been experiencing problems with Messenger Pro 5.12 filtering.
> I decided at the same time to setup filters on this group too in order
> to have incoming mail arrive in the correct intended folder, however to
> find out if the filtering works on the Riscosweb mailing list folder
> (which appears to be very quiet at the moment) I needed to post to it,
> hence my test.

When I subscribe to a new group, I just wait for the first posting to
arrive and then set up the filter from that.  This causes no trouble to
the rest of the group.

The second posting will soon show if I got the filter right.

> Sorry for the lack of info during the test.
> 
> All I have to do now is remember which email address i use to post here,
> as my postings are not arriving at all from Riscosweb.

You have stored the original acknowledgement of your subscription
e-mail, have you not?  This includes the e-address that you are
subscribed with.  Now:

  On the main messenger display of all the incoming groups, select the
  folder for the riscos-web mailing list.
  
  Click Menu > Group <riscos web> > Edit Choices
  
  At the 'Edit group settings' window, find the three tabs on the right,
  which are Display, Send and general.  Click Send.
  
  On the right of the 'From header' filed, click on the menu icon and
  select your subscription ID from the list.

  Click Set

MPro will now use this subscription ID for all future postings to this
mailing list.

> 
> Sorry if you receive multiple postings while I sort this out.

No need for them, save for an enquiry to the Messenger list to find out
how to set Subscription IDs.  The Messenger list can be subscribed to
at: messenger-l-subscribe@xxxxxxxxx

-- 
Tim Powys-Lybbe                                          tim@xxxxxxxxx
             For a miscellany of bygones: http://powys.org/

Other related posts: