[riscos-printing] Re: Gutenprint and Canon Pixma ip4000

In message <927d0ec54e.Derek@xxxxxxxxxxxxxxxxx>
          Derek Barnett <derek@xxxxxxxxxxxxxxxxx> wrote:

> Hi all again,
> Have been experimenting yet again with the above setup. Printing the 
> 4cm filled circles in Draw, colour setting as follows:
> Black = 0% Red 0% Green 0% Blue
> Yellow = 100% Red 100% Green 0% Blue
> Magenta = 100% Red 0% Green 100% Blue
> Cyan = 0% Red 100% Green 100% Blue
> Only the Black and Yellow print, this also happens to text typed in 
> Techwriter 8.64.

I made the same Draw-file, imported it into Impression and printed it.
All colours are printed, albeit a bit darker than on screen.
>
> If I alter the settings to:
> Black = 0% Red 0% Green 0% Blue
> Yellow = 100% Red 100% Green 0% Blue
> Magenta = 98.8% Red 0% Green 98.8% Blue
> Cyan = 0% Red 98.8% Green 98.8% Blue
> They all print in Draw, but only Black and Yellow text print in 
> Techwriter.
> 
> Have used the 100% settings so that I can calibrate my printers, what 
> I see on the screen and any Photo's are the same.
> 
> Thank you for your input Willem, Perhaps you could try using the same 
> settings as me in the colour picker and see if you get the same 
> results.

Could the culprit be TW?

My issue is not missing colours, but the way the iP4000 (mis)treats
them. GP has lifted the performance a great deal, (that is from lousy to
acceptable,) but I need more time to adjust gammasettings to see if I
can still improve. 
 


-- 
Kind regards, Willem Arends

- 'Sir Richard Pump-a-Loaf' - Frank Zappa

Other related posts: