[relug] Re: driver nvidia


Vecchi Giovanni <gnagnibu@xxxxxxxxx> ha scritto:
 giovanni@LA-PIMPA:~$ dmesg | grep nvidia
nvidia: module license 'NVIDIA' taints kernel.
nvidia: version magic '2.6.12.5 preempt K7 gcc-4.0' should be '2.6.12.5 preempt 
K7 gcc-3.3'
nvidia: version magic '2.6.12.5 preempt K7 gcc-4.0' should be '2.6.12.5 preempt 
K7 gcc-3.3'
nvidia: version magic '2.6.12.5 preempt K7 gcc-4.0' should be '2.6.12.5 preempt 
K7 gcc-3.3'


che cavolo è successso?
La risposta ce l'hai nel dmesg. Hai ricompilato kernel o spippolate varie? Per 
aggiornamento intendo anche downgrade, ad esempio gcc-4.0 > gcc3.3 o 
viceversa... Perche lui cerca il driver in una versione del kernel che non e' 
quella attuale. Hai compilato in pratica con due gcc diversi. 
 Quando successe a me salvai il .config, ranzai il source tree, lo scaricai 
bello nuovo e rifeci tutto il processo ricompilando correttamente :)


                
---------------------------------
Yahoo! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3

Other related posts: