Re: window eyes 7.2, windows seven and gwspeak

All this is going off the last version I looked at:
1) There is no regex trigger matching.
2) Rather than let you use a pre-existing language, you have to use their 
scripting language, which isn't nearly as powerful as lua/python or the others 
that mush lets you use.
3) There already exist free, open-source clients that do way more for free, 
with mush it's a matter of installing a plugin. Most of the people that mud 
with me use jaws, so it's not an issue until tonight when I'm trying to make 
Windoweyes work, but I really don't see the point in paying for a client when 
you can get way more with mush, tintin++ or something else out there.

                Thanks,
Tyler Littlefield
        http://tds-solutions.net
        Twitter: sorressean

On Apr 26, 2010, at 5:09 PM, Ken Perry wrote:

> 
> Why the heck would you do that?
> 
> Ken
> 
> -----Original Message-----
> From: programmingblind-bounce@xxxxxxxxxxxxx
> [mailto:programmingblind-bounce@xxxxxxxxxxxxx] On Behalf Of Tyler
> Littlefield
> Sent: Monday, April 26, 2010 7:05 PM
> To: programmingblind@xxxxxxxxxxxxx
> Subject: Re: window eyes 7.2, windows seven and gwspeak
> 
> I convince everyone else to avoid vipmud, and she's seen sense and done so
> as well.
>               Thanks,
> Tyler Littlefield
>       http://tds-solutions.net
>       Twitter: sorressean
> 
> On Apr 26, 2010, at 4:53 PM, Christy Schulte wrote:
> 
>> No idea about that, but for mudding she may want to check out vipmud from
> www.gmagames.com. Just to prevent reinventing the wheel, so to speak. I know
> it interfaces with window eyes, and I'm pretty sure it works in windows 7
> though I'm still on xp, myself.
>> 
>> ----- Original Message ----- From: "Tyler Littlefield"
> <tyler@xxxxxxxxxxxxx>
>> To: <programmingblind@xxxxxxxxxxxxx>
>> Sent: Monday, April 26, 2010 5:58 PM
>> Subject: window eyes 7.2, windows seven and gwspeak
>> 
>> 
>> Hello all,
>> One of my friends wnts to mud with window eyes, so I went and found some
> docs and wrote her a plugin to do it with. Someone tells me that on window
> eyes 7.0 and xp it works fine, but with 7.2 and seven there is an issue.
>> I'm using VBs in the plugin, and just CreateObject("gwspeak.speak")
>> Does anyone have any  info? It just errors on the object creation.
>> 
>> Thanks,
>> Tyler Littlefield
>> http://tds-solutions.net
>> Twitter: sorressean
>> 
>> __________
>> View the list's information and change your settings at
>> http://www.freelists.org/list/programmingblind
>> 
>> 
>> 
>> 
>> 
> ----------------------------------------------------------------------------
> ----
>> 
>> 
>> 
>> No virus found in this incoming message.
>> Checked by AVG - www.avg.com
>> Version: 8.5.437 / Virus Database: 271.1.1/2836 - Release Date: 04/26/10
> 06:31:00
>> 
>> __________
>> View the list's information and change your settings at
> http://www.freelists.org/list/programmingblind
> 
> __________
> View the list's information and change your settings at 
> http://www.freelists.org/list/programmingblind
> 
> 
> __________
> View the list's information and change your settings at 
> http://www.freelists.org/list/programmingblind

__________
View the list's information and change your settings at
http://www.freelists.org/list/programmingblind

Other related posts: