-=PCTechTalk=- Re: Internet Explorer Problems

  ----- Original Message ----- 
  From: Suzanne Dunlap 
  To: pctechtalk@xxxxxxxxxxxxx 
  Sent: Monday, February 25, 2008 10:53 AM
  Subject: -=PCTechTalk=- Internet Explorer Problems


  I am using Internet Explorer 6.  For the past few days, I haven't been able
  to go to certain websites - for example, nascar.com and jigzone.com.  Most
  sites load right away.  I use Charter cable and called them this morning.
  After checking several things, the agent said that I have a corrupted
  browser.  Can anyone give me some help with fixing this?
  Sue in Bridgeport, Mi.



  ---------------------------------------------------------------
  Please remember to trim your replies (including this sentence and everything 
below it) and adjust the subject line as necessary.

  To unsubscribe or change your email settings:
  http://www.freelists.org/webpage/pctechtalk

  To access our Archives:
  http://groups.yahoo.com/group/PCTechTalk/messages/
  http://www.freelists.org/archives/pctechtalk/

  To contact only the PCTT Mod Squad, write to:
  pctechtalk-moderators@xxxxxxxxxxxxx
  ---------------------------------------------------------------


---------------------------------------------------------------
Please remember to trim your replies (including this sentence and everything 
below it) and adjust the subject line as necessary.

To unsubscribe or change your email settings:
http://www.freelists.org/webpage/pctechtalk

To access our Archives:
http://groups.yahoo.com/group/PCTechTalk/messages/
http://www.freelists.org/archives/pctechtalk/

To contact only the PCTT Mod Squad, write to:
pctechtalk-moderators@xxxxxxxxxxxxx
---------------------------------------------------------------

Other related posts: