-=PCTechTalk=- : HAVING TROUBLE RECEIVING WILDLIFE STREAMING VIDEO

Internet Explorer  vers 7

----- Original Message ----- 
From: Gman
To: pctechtalk@xxxxxxxxxxxxx
Sent: Tuesday, June 17, 2008 7:45 PM
Subject: -=PCTechTalk=- Re: HAVING TROUBLE RECEIVING WILDLIFE STREAMING 
VIDEO


On my system, the first & third started right up using the
video/x-ms-asf-plugin (Media Player).  The second used the mplayer2 plugin
without any issues.  The fourth forced me to install RealPlayer to get the
proper 'audio/x-pn-realaudio-plugin' and then it played fine.  As a result,
I have to focus on a lack of proper plugin support as the most likely
problem with your senior's systems.  There's a chance that the plugin they
were using has since been updated, but failed to update on their systems for
some reason or another.  There's also a chance that an updated version DID
install, but doesn't have the same support for these types of links as the
older version.

To help figure this out, what browsers do you use on your two systems (the
one that works, and the one that doesn't)?

Peace,
G

"The only dumb questions are the ones that are never asked"




---------------------------------------------------------------
Please remember to trim your replies (including this sentence and everything 
below it) and adjust the subject line as necessary.

To unsubscribe or change your email settings:
http://www.freelists.org/webpage/pctechtalk

To access our Archives:
http://groups.yahoo.com/group/PCTechTalk/messages/
http://www.freelists.org/archives/pctechtalk/

To contact only the PCTT Mod Squad, write to:
pctechtalk-moderators@xxxxxxxxxxxxx
---------------------------------------------------------------

Other related posts: