[pcductape] Re: win98se port open error

  • From: "Chuck Haller" <teknospud@xxxxxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Fri, 29 Aug 2003 20:17:50 -0700

Ooooo!  Vic, are you ever the optimist??
   Although I have seen it happen.  One afternoon I watched 3 guys in my
class try to "fix" a sound card.  Finally after two hours and hearing them
starting to argue rather loudly about drivers and such; that I walked over
to where they were working to calm things down.  Interestingly, I had walked
up behind the machine instead of in front where they were; it was painfully
obvious that the speaker jack was plugged into the "Line in".
  Three more attentive and quiet guys you never saw.


Chuck


-----Original Message-----
From: pcductape-bounce@xxxxxxxxxxxxx
[mailto:pcductape-bounce@xxxxxxxxxxxxx]On Behalf Of Victor Firestone
Sent: Friday, August 29, 2003 7:36 PM
To: pcductape@xxxxxxxxxxxxx
Subject: [pcductape] Re: win98se port open error

Barbara,

I know this is a sliiy question..........but.............sometimes we miss
the basics

Do those modems have 2 places to put the phone cord in at the back????  Are
you sure you are putting the phone cord in the right one???



~~~~~~~~~~~~~~~~~~~

TTFN

Vic

"To laugh often and much; to win the respect of intelligent people and
the affection of children; to earn the appreciation of honest critics
and endure the betrayal  of false friends; to appreciate beauty, to    find
the best in others; to leave the world a little better; whether by a healthy
child, a garden patch or a redeemed social condition; to know even one life
has breathed easier because you have lived.

~~~~~~~~~~~~~~~~~~

-----Original Message-----
From: pcductape-bounce@xxxxxxxxxxxxx [mailto:pcductape-bounce@xxxxxxxxxxxxx]
On Behalf Of Barbara Schonfeld
Sent: Friday, 29 August, 2003 20:37
To: pcductape@xxxxxxxxxxxxx
Subject: [pcductape] Re: win98se port open error

Hi Bob.
  Yeah I switched phone cords and checked with good phone..etc...   I didnt
think to write down error...so will have to do that later this weekend. I
just find it rather unusual that both computers say port open..etc..then
when i tried phone dialer on computer< i usually do that..sometimes to see
if it actually dials...>I get message that the thing is being used by
another program... So I think I will have them bring computers to my
house<I'm still not walking good enough to make another trip there..> and I
think I will blow the crud out of box, then take modems out. of box
completely and start by scratch. I just wondered if anybody had ever
encountered something like this..2 in one home..same phone lines..dial up
access....  later this weekend when I get time..I will up date every one on
what i find out. Barbara
----- Original Message -----
From: "Bob Noble" <bnoble@xxxxxxxxx>
To: <pcductape@xxxxxxxxxxxxx>
Sent: Friday, August 29, 2003 11:02 AM
Subject: [pcductape] Re: win98se port open error

To unsubscribe from this list send an email to
pcductape-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field
OR by logging into the Web interface.


To unsubscribe from this list send an email to
pcductape-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field
OR by logging into the Web interface. 

Other related posts: