[pcductape] Re: win2k to XP and 98 network

  • From: Sandi Neumann <sanneumann@xxxxxxxxxxx>
  • To: pcductape@xxxxxxxxxxxxx
  • Date: Wed, 05 Feb 2003 08:18:25 -0500

A couple of questions.  First, are you connected via a hub sharing a dialup 
connection through the Win2K box?  And second, why do you feel it necessary to 
use DHCP?  Why not just use static IPs?
 

Cheers! 
Sandi
http://pcductape.topcities.com/
SciFi Artwork
news://news.annexcafe.com/annexcafe.phoenix.assemblers
PCD-Offtopic group-(clean!)
pcd-offtopic-subscribe@xxxxxxxxxxxxxxx

  ----- Original Message ----- 
  From: Pam 
  To: pcductape@xxxxxxxxxxxxx 
  Sent: Wednesday, February 05, 2003 2:04 AM
  Subject: [pcductape] Re: win2k to XP and 98 network


  What you describe is pretty much what I understand too, and is what I tried
  to accomplish.  But it isn't doing what it's suppose to do.  Was hoping for
  someone to be able to go over the settings with me and find what I'm
  obviously not doing right.
  Since the loss of ICS with the XP machine occurred when I changed nic's in
  the server machine I can only assume the problem is in my new setup on the
  new nic.

  As for the 98 box..... that's going to be a different kind of problem.
  I think I need to make sure teh 2k box CAN network properly with the XP box
  before I tackle a box that has other problems too.

  But for tonight I gotta call it a night.  Not back up to full speed yet.

  Thanks everyone for your input so far.

  Pam

Attachment: image001.gif
Description: GIF image

Other related posts: