[pcductape] Re: mouse

  • From: trapper <trapper@xxxxxxx>
  • To: pcductape@xxxxxxxxxxxxx
  • Date: Sat, 16 Oct 2004 19:29:59 -0700

you must have been out Kayaking...
No it did not work..I finaly gave it all up and nuked out the whole computer
and started over again from scratch..
Dealing now with partition size and sp2.
I don;t think the mouse problem will ever be solved. Just a glitch somewhere
I guess..Tried everything under the sun to fix t. Now that I have a brand
new install with absolutley nothing but bare bone basics on it all it ok...
Will slowly add more and more back and watch it as I add...

----- Original Message -----
From: "Bob Noble" <bnoble@xxxxxxxxx>
To: <pcductape@xxxxxxxxxxxxx>
Sent: Saturday, October 16, 2004 7:47 PM
Subject: [pcductape] mouse


> So, Trapper,
> Is you mouse problem fixed?
> Did you try reducing the slider in the hardware decelerator, like I
advised?
> This used to solve these kinds of mouse problems in older windows
versions.
>
> Bob Noble
> www.sonic.net/bnoble
> To unsubscribe from this list send an email to
> pcductape-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field
> OR by logging into the Web interface.
>
> To view the message archives simply go to:
http://www.freelists.org/archives/pcductape/
> Take a look at our homepage at http://sanneumann.home.comcast.net/

To unsubscribe from this list send an email to
pcductape-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field
OR by logging into the Web interface.  

To view the message archives simply go to: 
http://www.freelists.org/archives/pcductape/
Take a look at our homepage at http://sanneumann.home.comcast.net/

Other related posts: