[pcductape] Re: low resources on fresh boot up - it's virus free

  • From: "Pam" <ltf01@xxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Thu, 3 Apr 2003 07:43:30 -0600

Thanks De,
I ended up having to do a system restore on that machine to fix its
problems.  His machine is a 1 gz Athlon, 128 mb RAM.  But I believe his
trouble started right after he installed AOL 8, so after I did the system
restore I put him back on version 7.
The system restore also brought the resources level back up to 68%, which is
a marked improvement over the 22% which was the best I could do for it
before the restore.

Pam


  In a message dated 03/30/2003 10:04:15 PM Central Standard Time,
ltf01@xxxxxxxxxx writes:



    Also, I noticed that this box is doing a couple of other strange things.
I tried going to google to look up some stuff and it wouldn't let me type in
the form box.  When I explored further it will not allow one to type in any
form box.  I tried from the AOL browser and the IE browser.  The IE browser,
when I download a page with a form box displays an error message that wants
to report the error to MS, then closes that browser window and opens a new
browser instance.
    When you go to Start/Settings/Control Panel.... you can't get there.
Instead it throws a script error message box and remains blank (empty).  But
I can get to some things via MyComputer/Properties


    Pam
      Did you say that the machine is using AOL ver 8.0? If so does the
machine have 128mg or better of ram? How about the CPU, is it a faster one?
Like a 350+.
      I run older machines (CPU 166/200) and I will not install any newer
version than 6.0 because AOL software is a resource hog. (the newer the
version the more resource crazy AOhell gets)
      Maybe AOhell is your problem. And remember that WinME does not handle
resources very well, most ME machines that I encounter I usually install
some sort of software to help manage the ram (ex RAM Booster) Usually helps.
    HTH
  De

Other related posts: