[pcductape] Re: compaq deskpro en

  • From: "Barbara Schonfeld" <bschonfeld@xxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Tue, 13 May 2003 07:58:00 -0600 (Central Standard Time)

 
 Bob
Sucess!!!  Allt his talk about virus protection..got me thinking..hmm maybe
something wrong with my dos discs and others..bingo...some had virus on them
..i use avg..got all those cleaned up..and followed what you said ..fdisk,
then format..then installed my old dos 6.22 ...its working now... I have
just downloaded f prot and going to run dos version on that machine to make
sure it is virus free...then I will proced to put 98 on.  Sandy mentioned I
may need the restore for drivers...I think i can get by without it..for i go
to that drivers.com and usually find what i need and If I can find it, i
think i have an envelope around here with the device drivers on discs..since
this was my husbands old computer. so cheers!!!! you guys have helped me
tremendously and here in a bit I should have it together.. And a big thanks
for the reminders of virus ...Barbara
-------Original Message-------
 
From: pcductape@xxxxxxxxxxxxx
Date: Monday, May 12, 2003 11:26:46 PM
To: pcductape@xxxxxxxxxxxxx
Subject: [pcductape] Re: compaq deskpro en
 
Here's the process we will use Barbara.
 
We will get an a: prompt first, that means we have dos working so we can do
some
things.
 
Then we will fdisk using dos.
Then we will format the drive.
Then we need to load an operating system.
I hope you have a windows 98 cd or a restore cd?
 
 

GIF image

Other related posts: