[pcductape] Re: WIN32/MAGISTR.B

  • From: "Carl" <ctm007@xxxxxxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Tue, 15 Apr 2003 09:55:44 -0500

Hi Pam,

Not only did I delete the file that AVG uses to quarantine
viruses;   after it did not work I uninstalled AVG, rebooted
and downloaded fresh and installed the AVG again.   I use
Cleanup.exe to delete all temp files (I also double checked
with properties on c driver and all temp files were gone).

I do believe the popup message is related to AVG but I don't
think it's in the program itself;   it must be in Windows ini
files and I've looked in all of them and cannot find any
reference to Win32/Magistr.b.    I'm stumped.

Carl

Carl

  ----- Original Message -----
  From: Pam
  To: pcductape@xxxxxxxxxxxxx
  Sent: Tuesday, April 15, 2003 9:09 AM
  Subject: [pcductape] Re: WIN32/MAGISTR.B


  Hi Carl,
  Try finding the file that your AV quarantines viruses in and
delete the
  contents of the file.  You might try deleting your temp
files and recycle
  bin too.

  Pam

  ctm007 writes:

  > MessageHi Guys,
  >
  > I need advice.   I have a windows xp system that cannot
get rid of WIN32/MAGISTR.B virus.    Some weeks ago my system
reported the virus WIN32/MAGISTR.B and I immediately ran AVG
virus program and it cure the virus.   However, even though
the virus is no longer on my system I keep getting notice when
I reboot of a virus identified by AVG Resident Shield and that
I should run AVG to remove it.    When I run AVG it reports no
virus.
  > I have scaned my computer with all the free virus scan
programs on the internet including:
  > www.housecall.antivirus.com
  > www.grisoft.com
  > www.mcafee.com
  > www.bitdefender.com
  >
  >
  > And I downloaded, installed and ran Protector Plus 2000
from http://www.protectorplus.com;  it found no virus.   I
also conducted registry searches for WIN32/MAGISTR.B  and
MAGISTR.B and and found none.   I did a search via regedit for
A0017360.exe and it found one which I deleted.   That was a
week ago.   I am still getting the message of "Virus
identified" and I feel sure I do not have a virus.   I
uninstalled AVG and reinstalled it and still get the message.
  >
  > Any suggestions any one.
  >
  > Carl
  > ctm007@xxxxxxxxxxxxxx
  >
  >

  To unsubscribe from this list send an email to
  pcductape-request@xxxxxxxxxxxxx with 'unsubscribe' in the
Subject field
  OR by logging into the Web interface.

Other related posts: