[pcductape] Re: My Computer Has Crashed!

  • From: "Emery, David" <demery@xxxxxxxxxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Sun, 29 Jun 2003 09:52:43 -0400

Dave: That is normal for the cd-rom and sound not to work in safemode, in
safemode your realmode drivers do not load, it is for basically
troubleshooting and doing some housecleaning that you may have problems
doing in regular mode, so that again is normal. Is this a laptop or
workstation, if a workstation have you opened up the cabinet to see if you
have a lot of dust, blow it out with a can of compressed air, make sure you
do the back also where the power supply fan is and around the processor fan
Have you shut the machine down for awhile and tried to see if it runs
longer, trying to determine if it is a heat problem etc. that is causing the
I do not think the bios is causing your shutdown problem.
You can do as Scott suggests in safemode for running msconfig, this would be
good and you can take checkmarks out of everything apply and reboot to see
what happens then you can start adding back items, this area may find the
shutdown problem also. Do you have logitec software loaded? Dave
-----Original Message-----
From: DavChild5@xxxxxxx [mailto:DavChild5@xxxxxxx]
Sent: Sunday, June 29, 2003 4:03 AM
To: pcductape@xxxxxxxxxxxxx
Subject: [pcductape] Re: My Computer Has Crashed!

Hi Scott:
My machine seems to have developed a more serious problem now.
It didn't just happen, for the past couple of weeks at different times
it would just shut off for no apparent reason. When it does this I have
to cut the power off completely before I can reboot.
I haven't been able to check out the different things you told me to do
completely because my computer keeps shutting down. I was able to
boot up in normal mode one time for a couple of minutes. Everything
seem normal and I thought we had fixed it, but it shut off. Now when
I boot up in normal mode it shuts off just as it completes the boot up.
And In the safe mode it stays on for maybe 3 to 4 minutes and shuts off.
I think it would probably be OK now if we could just figure out what is
causing it to shut off. Scott would the BIOS have anything to do with
this? Oh in safe mode it doesn't recognize the CD ROM or the sound
card. When I got it to boot in normal mode I had my sound back and
it showed the CD ROM in my computer, Which it don't in safe mode.
I appreciate all your help.

This e-mail, including attachments, contains information that is
confidential and may be protected by attorney/client or other privileges.
This e-mail, including attachments, constitutes non-public information
intended to be conveyed only to the designated recipient(s). If you are
not an intended recipient, you are hereby notified that any unauthorized
use, dissemination, distribution or reproduction of this e-mail, including
attachments, is strictly prohibited and may be unlawful. If you have
received this e-mail in error, please notify me by e-mail reply and delete
the original message and any attachments from your system.

Other related posts: