[pcductape] Re: My Computer Has Crashed!

  • From: "Bob Noble" <bnoble@xxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Sun, 29 Jun 2003 08:09:12 -0700

Hi Dave,
Have you checked that the fans are working on the processor?
If not, they can cause this.

  ----- Original Message ----- 
  From: DavChild5@xxxxxxx 
  To: pcductape@xxxxxxxxxxxxx 
  Sent: Sunday, June 29, 2003 1:02 AM
  Subject: [pcductape] Re: My Computer Has Crashed!

  Hi Scott:
  My machine seems to have developed a more serious problem now.
  It didn't just happen, for the past couple of weeks at different times
  it would just shut off for no apparent reason. When it does this I have
  to cut the power off completely before I can reboot.
  I haven't been able to check out the different things you told me to do
  completely because my computer keeps shutting down. I was able to
  boot up in normal mode one time for a couple of minutes. Everything
  seem normal and I thought we had fixed it, but it shut off. Now when
  I boot up in normal mode it shuts off just as it completes the boot up.
  And In the safe mode it stays on for maybe 3 to 4 minutes and shuts off.
  I think it would probably be OK now if we could just figure out what is
  causing it to shut off. Scott would the BIOS have anything to do with
  this? Oh in safe mode it doesn't recognize the CD ROM or the sound
  card. When I got it to boot in normal mode I had my sound back and
  it showed the CD ROM in my computer, Which it don't in safe mode.
  I appreciate all your help.

Other related posts: