[pcductape] Re: Internet Explorer will not open

  • From: "Emery, David" <demery@xxxxxxxxxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Thu, 27 Feb 2003 20:39:35 -0500

Carl: I just reread this that you sent and it wouldn't work the way you have
it.The first thing is that you most likely had it on a floppy and you should
have been at the a:\ prompt. You have to check your version of XP home to
see if you have a c:\windows folder or c:\winnt, Usually 2000 and XP used
winnt, however, I just installed XP Prof last night and it set up a windows
directory, which doesn't matter to me as long as I know what it did.The two
files I sent you should be copied to the root of c:\ to make it easy for you
or you can put them in a folder. I sent a folder called carl so using that
as an example this is what you would do with both files, recognize I am not
sure if you have winnt or windows folder so you substitude accordingly.
 
At the dos prompt assuming you have set up a folder carl at the root of c:\
you would first need to be at c:\carl (am assuming you know the dos commands
to get there) the commands then from this directory is  c:\carl copy
explorer.exe c:\windows and hit enter then copy iexplore.exe c:\program
files and hit enter, the only curve here is that the tilde may have to be
used if you get an error, so that you identify the path as dos see's it and
the file as dos see's it. Dave
 
I can only assume you had an iexplore.exe for some reason residing at the
root of c:\ and it copied it to c:\backup as you asked, however, it
shouldn't had been there to begin with. :>) Sorry if I was long winded.
 
   <outbind://177/cid:002b01c2de14$ca31d1d0$7901a8c0@HOME1> 

 




Other related posts: