[pcductape] Re: IE can't find URL

  • From: "Chuck Haller" <teknospud@xxxxxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Fri, 1 Aug 2003 12:39:54 -0700

Hi Pam, Chuck here;
  It certainly has been quiet on the Duct Tape front, hope that means
that all machines are optimally running.
   My suggestion for your situation would be, that the typed URL over
enthusiastically ?auto completes? with a recent URL, as you type in
the first part of the URL you presently want.  Check under ?Tools?,
?Internet Options,? look at ?content? and check ?Auto Complete?.  I
use IE6, I hope the process is similar for your EI.
  Let me know!


-----Original Message-----
From: pcductape-bounce@xxxxxxxxxxxxx
[mailto:pcductape-bounce@xxxxxxxxxxxxx]On Behalf Of Pam
Sent: Friday, August 01, 2003 11:17 AM
To: pcductape@xxxxxxxxxxxxx
Subject: [pcductape] IE can't find URL

Hi all,
It's been pretty quiet here these days.  Hope everyone is doing well.
I have a question/problem that's been ongoing for quite some time but
I've just been ignoring it.... sort of.
I have IE5.5.  Occassionally, when I type in a URL, IE takes me to a
totally and completely different web site, almost always one that I've
visited some time in the past but not necessarily one that I've
visited recently.  I've noticed that it happens more frequently (and
almost constantly) if I haven't emptied my cache in a while.  This is
definitely not a redirect that is happening, atleast not one that is
ordered by the site I'm trying to access.
Anyone have any ideas?

Pam

Other related posts: