[pcductape] Dialtone, schmialtone..computer error message

  • From: "Jan L. Hodges" <siriuswriter@xxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Mon, 13 Jan 2003 13:01:02 -0600

I am finally back online from my home with a new computer, but an old
problem that has plagued all four computers I have owned while living in
this house.

From time to time, when attempting to log on I will receive an error message
there is not dial tone. In the past I would simply re-plug the cord from the
phone to the computer and that seemed to work.With  my last computer I got
the idea it was the modem and replaced it, again, it seemed to do the trick.

The last time it happened and I was fiddling around with the modem, I think
I fried something and then I received more complicated error messages. Hence
the 10 weeks without a computer online at home.

Now the new computer, which is GRAND, by the way, is working fine until last
week. Then another message saying there is not dial tone. I no longer have
two phone lines, one purely for the computer. So it was a simple matter to
pick up the phone and actually hear the dial tone the computer claimed was
not there. I tried off and on for hours to get online but kept getting the
same message.

Twenty-four hours later it was fine. Then last night the same thing
happened. While telling an acquaintance about the problem, she tells me the
same thing has happened to her.

Anyone here had that problem and find a solution? I vaguely remember hearing
the Screensavers guys talking about an electronic gadget needed for the wall
jacks of DSL users, is that something I should check into?



To unsubscribe from this list send an email to
pcductape-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field
OR by logging into the Web interface. 

Other related posts: