[pcductape] Re: CD Rom doesn't show up under MyComputer or under Hardware

  • From: "Huntress" <sanneumann@xxxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Fri, 7 Jan 2005 15:26:58 -0500

MessageIf it's still under warrantee you should call Gateway.  Sounds like a 
bad connection.

Sandi
Owner
http://groups.yahoo.com/group/PC-Ductape/
http://pc-ductape.home.comcast.net 
  ----- Original Message ----- 
  From: Lisa Schnepf 
  To: pcductape@xxxxxxxxxxxxx 
  Sent: Friday, January 07, 2005 12:29 AM
  Subject: [pcductape] Re: CD Rom doesn't show up under MyComputer or under 
Hardware


  Hi Sandi,

    It's a new computer- Gateway with Windows XP. Nothing was happening; no 
light came on, nothing was being read in the drive, and it didn't show up under 
My Computer or under Device Manager. Funny thing is - it was showing up before. 
I don't know if I clicked on something to make it go away by accident or what. 
I tried to reboot a few times, still didn't come back. But my husband told me 
the next day after completely shutting down the computer and turning it on 
again, it came back. Does that make any sense? 

  Lisa
    -----Original Message-----
    From: pcductape-bounce@xxxxxxxxxxxxx 
[mailto:pcductape-bounce@xxxxxxxxxxxxx] On Behalf Of Huntress
    Sent: Wednesday, January 05, 2005 6:01 PM
    To: pcductape@xxxxxxxxxxxxx
    Subject: [pcductape] Re: CD Rom doesn't show up under MyComputer or under 
Hardware


    Does the light come on and flash when you put in a disk?  If not check or 
swap the power connection.  Is this a new installation?  More info needed.  :-)

    Sandi
    Owner
    http://groups.yahoo.com/group/PC-Ductape/
    http://pc-ductape.home.comcast.net 
      ----- Original Message ----- 
      From: Lisa Schnepf 
      To: Lisa Schnepf 
      Sent: Wednesday, January 05, 2005 3:08 PM
      Subject: [pcductape] CD Rom doesn't show up under MyComputer or under 
Hardware


      I have two CD Rom drives- the first one is a CDR/DVDR combo drive. The 
second one is a CD Rom drive. The CD Rom drive doesn't show up under MyComputer 
and it isn't working. Does anyone know why that would happen or how to get it 
back? Thanks. 

      ~Lisa~

      Just remember.....If the world didn't suck, we'd all fall off......

Other related posts: