[pcductape] Re: CD Rom doesn't show up under MyComputer or under Hardware

  • From: trapper <trapper@xxxxxxx>
  • To: pcductape@xxxxxxxxxxxxx
  • Date: Fri, 07 Jan 2005 10:08:46 -0900

I have a hd that does that exact same thing.
I found it to be intermittent and drove me nuts.
it was the cable connection to the MB. That is how I began clubbing the computer upside the head every time I turn it on..ha!
I of course changed cables, but still no go..I think it must be the pins on the MB itself in my case. I wonder if this is the culprit in your case as well???



Lisa Schnepf wrote:

*Hi Sandi,*
** * It's a new computer- Gateway with Windows XP. Nothing was happening; no light came on, nothing was being read in the drive, and it didn't show up under My Computer or under Device Manager. Funny thing is - it was showing up before. I don't know if I clicked on something to make it go away by accident or what. I tried to reboot a few times, still didn't come back. But my husband told me the next day after completely shutting down the computer and turning it on again, it came back. Does that make any sense? *
** *Lisa*


    -----Original Message-----
    *From:* pcductape-bounce@xxxxxxxxxxxxx
    [mailto:pcductape-bounce@xxxxxxxxxxxxx] *On Behalf Of *Huntress
    *Sent:* Wednesday, January 05, 2005 6:01 PM
    *To:* pcductape@xxxxxxxxxxxxx
    *Subject:* [pcductape] Re: CD Rom doesn't show up under MyComputer
    or under Hardware

Does the light come on and flash when you put in a disk? If not
check or swap the power connection. Is this a new installation? More info needed. :-)
Sandi
Owner
http://groups.yahoo.com/group/PC-Ductape/
http://pc-ductape.home.comcast.net


        ----- Original Message -----
        *From:* Lisa Schnepf <mailto:lars2@xxxxxxxxxxxxx>
        *To:* Lisa Schnepf <mailto:lars2@xxxxxxxxxxxxx>
        *Sent:* Wednesday, January 05, 2005 3:08 PM
        *Subject:* [pcductape] CD Rom doesn't show up under MyComputer
        or under Hardware

*I have two CD Rom drives- the first one is a CDR/DVDR combo
drive. The second one is a CD Rom drive. The CD Rom drive
doesn't show up under MyComputer and it isn't working. Does
anyone know why that would happen or how to get it back? Thanks. *
*~Lisa~*
** *Just remember.....If the world didn't suck, we'd all fall
off......*


------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.298 / Virus Database: 265.6.9 - Release Date: 1/6/2005


No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.298 / Virus Database: 265.6.9 - Release Date: 1/6/2005

Other related posts: