[pcductape] Re: 20's

  • From: "Pam" <ltf01@xxxxxxxxxx>
  • To: <pcductape@xxxxxxxxxxxxx>
  • Date: Mon, 30 Dec 2002 19:32:16 -0600

I can't say if the Quoted Printable option is part fo the fault here.  I was
only referring to Bob's statement on what the equal sign was for.
The problem occurred when someone somewhere changed something.  You are
right, we all didn't change something, but one of the
servers/routers/bridges/software, etc that our messages pass through did
change.  No possible way to find out who changed what, and truth is.... do
you really care who changed what?
As for your wondering why it only happens in a new email and not in a reply,
I thought I saw it happening in both.

You mentioned it is intermittent, on again off again, I am only surmising
here, and I don't know the proper terminology on this so bear with me, but I
know there are servers used when the mail load is high.  I picture them akin
to an overflow catcher.  Perhaps that would explain the intermittent
behavior.  You notice that they come in short spurts and then gone again,
like when the overflow server is taking up the slack.

As for solving the problem.... it can't be solved.  It is simply one charset
that isn't totally compatible with another charset (think of them as
languages), and the =20's and =96's and so forth are the result of the
It obviously bothers you more than it bothers anyone else on the list.  To
me it isn't "maddening".  It's just part of the territory that comes with
working with different platforms.

Hope that helps.

  -----Original Message-----
  From: pcductape-bounce@xxxxxxxxxxxxx
[mailto:pcductape-bounce@xxxxxxxxxxxxx]On Behalf Of trapper
  Sent: Monday, December 30, 2002 6:55 PM
  To: Pc-Ductape
  Subject: [pcductape] 20's

  ok let me back up and take another approach to this subject..
  Lets assume your right Pam and that Bob is too.

  it is this quoted printable thing causing the 20's...and it is absence or
presence of a blank..( not sure which it is ).
  my question then is where and why did it all of a sudden appear...?
  came out of no where...Did we all make changes or something on one day in
  My setting s have been the exact same since day 1..never changed a
thing..all of a sudden there are 20's showing up..Why.. ? I have always been
set to the  "quoted printable"  option from day one...

  How is it that no matter what my settings are changed too I still see the
20's and now I myself produce them, but only from time to time..
  I can set to base64, or none and still get them. makes no dif. what those
settings are..the 20's still come?? Not all the time..that is what is so
maddening about this..its a intermittent problem..

  How is it that they are produced from scratch and not just in a reply?? I
have sent out msgs asking if there were 20's showing up and you answered yes
back. The original message asking was not in a reply but from an original?

  something just isn't adding up..it's a on again off again problem..
  It seems to me if it were based on any one thing wouldn't it always be
there if you still used the same old thing and did not change out of what
was causing the problem in the first place..?
  Why would the " quoted printable " cause the error one time and not the

  You got anyone there at school Pam that can shed some light on this??
  I don;t find it good enough at this time to just say " it is because of
this or that " Why..because it is not logical in its conclusion and just
about the time you think you have it solved it pops up again..

  " + "

  Arts of Alaska

  To join a " Christian Study " click below

Other related posts: