Re: version including the PSU patch level

If I recall correctly, opatch lsinventory -bugs_fixed  lists the 5. digit
correctly for the PSU patches as well -- but I might be mistaken and don't
have a system at hand to test right now -- perhaps someone can verify ?

Also, I think it was a 11gR1 or even 11gR2+ option ...

Before that, I think looking up the bug number is your only choice -- but
I'd be happy to be educated on that one :)

Stefan



=========================

Stefan P Knecht
CEO & Founder
s@xxxxxxxx

10046 Consulting GmbH
Schwarzackerstrasse 29
CH-8304 Wallisellen
Switzerland

Phone +41-(0)8400-10046
Cell +41 (0) 79 571 36 27
info@xxxxxxxx
http://www.10046.ch

=========================


On Tue, Oct 26, 2010 at 8:18 PM, Terrian, Thomas J Mr CTR DLA J6DIB <
Tom.Terrian.ctr@xxxxxxx> wrote:

> Does anyone know how to determine the patch level of a database including
> the PSU level.  v$version shows 10.2.0.4.0 but I know we applied the PSU
> 10.2.0.4.4....
>
> (I would rather not run opatch lsinventory and then look up the patch
> number)
>
> Thanks,
> Tom
>
>

Other related posts: