Re: terminal release of 9iRel2

On Mon, Jan 16, 2006 at 01:10:34PM -0600, Joe Smith wrote:
> What is the groups experience with 9.2.0.7.0?

Short answer: 
-------------
both 9206 and 9207 have issues, best to check you're
apps to see if they hit any of them...YMMV.

Long rambling mess:
-------------------
I asked this a few weeks ago in this forum and got no reply.

I asked comp.databases.oracle.server group.  

http://www.n-n-a.com/topic.php?p=1895-658-1

I got some, "I'm at 9206 and that's the best place to be,"
without any real good detail on the news group.

I'm running production 9207 on linux with no problems.  I've been playing with
going to it for a few weeks on sol8-64bit.  Pay close attention to the
install notes and known issues.  They left some things out such as the
jre and you suggest you patch to 9206 first and then 9207.  You can one-off
it after as an alternative.   Ugly, either way.

Compare Note:283899.1 with Note:308895.1 which is the "Known Issues" 
for 9206 and 9207 as a starting place.

283899.1 says in bright red:
"9.2.0.6 is superceeded by 9.2.0.7 or higher on most platforms.
Please use the latest 9.2 patch set available for your platform."

I have not decided which way to go, yet.
--
http://www.freelists.org/webpage/oracle-l


Other related posts: