RE: sys lost sysdba priv?

Nope, it has only one home, and already verified oracle_sid and registry =
entries, also restarted the service, actually the doc says that you need =
to do it before running orapwd.=20
In metalink the only advice is to use oradim delete|new. Im afraid I =
will have to do it, Im running out of ideas.

Tks

-----Original Message-----
From: Paul Drake [mailto:bdbafh@xxxxxxxxx]
Sent: Jueves, 17 de Marzo de 2005 03:12 p.m.
To: Aragon, Gabriel (GE Commercial Finance)
Cc: oracle-l@xxxxxxxxxxxxx
Subject: Re: sys lost sysdba priv?


Gabriel,

If this is a multi-homed box, what orapwd.exe is first in your path?
If you check the scripts that dbca creates, it uses full paths when
executing binaries so as to remove possible PATH issues.

What is the value of ORACLE_SID in the command shell?
What credentials is the OracleService%ORACLE_SID% set to?

You might want to stop and restart the service after creating the =
password file.

hth.

Paul



On Thu, 17 Mar 2005 11:49:09 -0500, Aragon, Gabriel (GE Commercial
Finance) <gabriel.aragon@xxxxxx> wrote:
> Hi list Oracle 9.2.0.4 Win2k, this is a weird situation it seems to be =
=3D
> that sys lost its sysdba priv:
>=20
> ----------------------------------------------------
> D:\Oracle\Ora9i\database>del pwdproddb.ora
> D:\Oracle\Ora9i\database>orapwd file=3D3DPWDPRODDB.ora =
password=3D3Dxxxxx =3D
> entries=3D3D10
> D:\Oracle\Ora9i\database>sqlplus "sys@testing as sysdba"
>=20
> SQL*Plus: Release 9.2.0.4.0 - Production on Thu Mar 17 10:38:45 2005
> Copyright (c) 1982, 2002, Oracle Corporation.  All rights reserved.
>=20
> Enter password:
> Connected to an idle instance.
>=20
> ERROR at line 1:
> ORA-01034: ORACLE not available
>=20
> SQL> startup
> ORA-01031: insufficient privileges
>=20
> D:\Oracle\Ora9i\database>oradim -startup -sid proddb -usrpwd xxxxx
> ORA-01031: insufficient privileges
>=20
> D:\Oracle\Ora9i\database>sqlplus /nolog
>=20
> SQL*Plus: Release 9.2.0.4.0 - Production on Thu Mar 17 10:43:00 2005
> Copyright (c) 1982, 2002, Oracle Corporation.  All rights reserved.
>=20
> SP2-0640: Not connected
> SQL> connect / as sysdba;
> ERROR:
> ORA-01031: insufficient privileges
>=20
> SQL> connect sys as sysdba;
> Enter password:
> Connected to an idle instance.
> SQL>
> SQL> startup
> ORA-01031: insufficient privileges
> ----------------------------------------------------
>=20
> My windows user is at Administrator and ORA_DBA group, I've been =3D
> searching metalink w/o luck. What am I doing wrong? Though this is a =
=3D
> testing instance, I dont want to recreate the instance. Any =
suggestions? =3D
>=20
> TIA,
> GAP
> --
> http://www.freelists.org/webpage/oracle-l
>=20


--=20
#/etc/init.d/init.cssd stop
# f=3Dma, divide by 1, convert to moles.
--
http://www.freelists.org/webpage/oracle-l

Other related posts: