Re: oracm dying, ocfs not mounting from multiple systems

Yup, clocks are sycned.

Thanks

----- Original Message -----
From: Senthil Ramanujam <datum.data@xxxxxxxxx>
To: John Clarke <jclarke@xxxxxxxxxxxxxxx>
Sent: Wed, 15 Sep 2004 19:18:03 -0400
Subject: Re: oracm dying, ocfs not mounting from multiple systems


> Are the clocks(date) sync in between the servers=3F
>=20
>=20
> On Wed, 15 Sep 2004 16:52:50 -0400, John Clarke <jclarke@xxxxxxxxxxxxx=
om>
> wrote:
> > Assuming you mean to create the quorum file larger, I already tried =
this.=20
> My cm.log file in fact didn't have any error messages pertaining to op=
ening
> or writing to the quorum file, which I think were/are the symptoms tha=
t make
> the enlargening work.
> >=20
> > Thanks anyway!
> >=20
> >=20
> >=20
> >=20
> > ----- Original Message -----
> > From: Senthil Ramanujam <datum.data@xxxxxxxxx>
> > To: jclarke@xxxxxxxxxxxxxxx
> > Sent: Wed, 15 Sep 2004 16:39:46 -0400
> > Subject: Re: oracm dying, ocfs not mounting from multiple systems
> >=20
> > > Hi John,
> > >
> > > I recently ran into the same issue. After running dd command(sugge=
sted
> > > by metalink), i dont see this issue again. Give it a shot and see =
if
> > > that helps.
> > >
> > > thanks.
> > >
> > > senthil
> > >
> > >
> > > On Wed, 15 Sep 2004 16:17:09 -0400, John Clarke
> <jclarke@xxxxxxxxxxxxxxx>
> > > wrote:
> > > > I'm trying to build a 9.2.0.4 RAC on OCFS filesystem, RHAS21, bo=
th
> hosts=3D
> > > > running as VMWare 4.5 virtual machines on top of a Windows XP ho=
st,
> and=3D
> > > > oracm dies on the 2nd node I start it on.  The cm.log file is qu=
ite
> inc=3D
> > > > onclusive, as it only gives me one thing that looks at all like =
an
> error=3D
> > > > :
> > > >
> > > > InitClusterDB(): getservbyname on CMSrvr failed: -22
> > > >
> > > > Lots of posts on Metalink that say things like "create your quor=
um
> file =3D
> > > > larger" and so forth, and none of these suggestions work. The la=
st
> sugge=3D
> > > > stion I got was from Rich Jesse, which was to build my quorum fi=
le
> (and =3D
> > > > other) on raw devices instead of OCFS filesystem.  I really woul=
d like
> t=3D
> > > > o get OCFS working though and I've got a feeling my oracm proble=
m is
> rel=3D
> > > > ated to an issue w/ OCFS but would like to confirm.
> > > >
> > > > My question is this ...
> > > >
> > > > If I format and mount an OCFS filesystem from 2 nodes and run
> /sbin/moun=3D
> > > > ted.ocfs against the device, should I see both nodes in the "nod=
es"
> line=3D
> > > > =3D3F  My guess is yes on this, but for some reason I only see t=
he local
> n=3D
> > > > ode, regardless of where I run it from.  After mounting the ocfs
> filesys=3D
> > > > tem, I can create a quorum and srvm file from one node, but am n=
ot
> able =3D
> > > > to "see it" from the other node without unmounting and mounting.
> > > >
> > > > The darndest thing about this whoe thing is that I had a 92R4 cl=
uster
> wo=3D
> > > > rking fine in this OCFS configuration for about a year, until a =
month
> ag=3D
> > > > o when oracm started dying. I've since scratched and rebuilt bot=
h VMs,
> t=3D
> > > > o no avail.
> > > >
> > > > Thoughts=3D3F
> > > >
> > > > --
> > > > http://www.freelists.org/webpage/oracle-l
> > > >
> > >
> >=20
> >
>=20

--
http://www.freelists.org/webpage/oracle-l

Other related posts: