Re: oracle 1g release 1 on solaris 10 Install Problem

Does this mean the installation becomes unsupported?

Given all the talk of bugs with 10g R1,  i don't want to be on an
unsupported installation.

Chris

On 7/27/05, Vajrala, Madhusudana R. <Vajrala.Madhusudana@xxxxxxxx> wrote:
> Under /Disk1/install, there is a file called "oraparam.ini", which has the a 
> parameter "certified versions". So either you can add your OS version in that 
> file or otherwise you will have to use  "-ignoreSysPrereqs" option with the 
> runInstaller.
> 
> Regards,
> Madhu
> 
> -----Original Message-----
> From: oracle-l-bounce@xxxxxxxxxxxxx [mailto:oracle-l-bounce@xxxxxxxxxxxxx]
> Sent: Wednesday, July 27, 2005 10:25 AM
> To: oracle-l@xxxxxxxxxxxxx
> Subject: oracle 1g release 1 on solaris 10 Install Problem
> 
> Hi,
> 
> We are trying to install oracle 10g release 1 on sun solaris 10 and getting 
> following error:
> Checking operating system version: must be 5.8 or 5.9.    Actual 5.10
>                                       Failed <<<<
> 
> I checked on the metalink that this version of oracle should work with 
> solaris 10. What can be the possible issue?
> 
> Thanks
> --Harvinder
> 
> 
> --
> http://www.freelists.org/webpage/oracle-l
> --
> http://www.freelists.org/webpage/oracle-l
>
--
http://www.freelists.org/webpage/oracle-l

Other related posts: