RE: openvms RAC won't start

Hmm.

 

Would (creaking stone doors in long dormant brain cells) SHO LOG (SHOW
LOGICALS) help? Or can?t you even get to the prompt?

 

mwf

 

  _____  

From: oracle-l-bounce@xxxxxxxxxxxxx [mailto:oracle-l-bounce@xxxxxxxxxxxxx]
On Behalf Of John D Parker
Sent: Wednesday, October 18, 2006 10:01 AM
To: davidsharples@xxxxxxxxx
Cc: oracle-l
Subject: Re: openvms RAC won't start

 

I'm not making myself clear. the init.ora's and select name,value from
v$parameter where isdefault = 'FALSE' are all identical except for the
instance appropriate values. I spent half the day yesterday verifying that
everything is set properly. The only thing that I can think of is that
somehow, VMS has become case sensitive in file names. that's the only thing
that's the tiniest bit off. on instance has pfile named initSID1.ora and the
the second has pfile named INITSID2.ORA. That or the environment is not set
properly, but the environment is out of my control or so it appears.

john

David Sharples <davidsharples@xxxxxxxxx> wrote:

dont compare the init files, look at what is actually running in all of the
instances, someone might have changed it when the database was up or used a
different init.ora file to start the database up eith

On 18/10/06, John D Parker <orclwzrd@xxxxxxxxx> wrote: 

No spfile at this point,but it's in the plan for the future. I've compared
the init files repeatedly, there is no difference except for the appropriate
instance settings. I've looked at everything I can think of but I'm not
having much luck. 

 

  

  _____  

Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great
<http://us.rd.yahoo.com/mail_us/taglines/postman7/*http:/us.rd.yahoo.com/evt
=39666/*http:/messenger.yahoo.com>  rates starting at 1¢/min.

Other related posts: